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P uji syukur kami haturkan ke hadirat Tuhan Ymg Maha Kuasa, karena 
atas anugerahNya kami bisa menyelesaikan pembuatan buku Panduan 

Lengkap Mengelola Proyek dengan Microsoft Project Professional 2007 
ini. Kami juga berterima kasii atas dukungan dari keluarga dan rekan- 
rekm sejawat dalarn mendorong kami untuk senantiasa maju dan salah 
satu perwujudannp adahh dengan adanya buku ini. 
Buku ini karni buat didasari rninat yang cukup tinggi dari dunia akademik 
dan dunia usaha akan suatu perangkat lunak untuk mengelola proyek yang 
sedang dijalankan agar tepat waktu clan tepat anggaran dan juga minimnya 
referensi aplikasi ini. Selarna ini kebanyakan orang menganggap MS Project 
hanya dipergunakan untuk membuat jadual saja, padahal masih banyak 
fitur-fitur laiinya yang bisa dimanfaatkan untuk memudahkan pekerjaan 
manajer proyek ataupun peke rja-peke rja lainnya yang terlibat dalam 
proyek Dasar lain dari keinginan membuat buku ini adalah minimnya 
buku yang membahas MS Project, khususnya MS Project 2007. Buku-buku 
yang membahas perangkat lunak Microsoft Office lainnya yang populer 
seperti MS Word, MS Excel, dan MS Power Point sudah sangat banyak, 
sedangkan buku yang membahas MS Project masih dapat dihitung dengan 



saja yang ~nlpr~ ~ x m ~ ~ u n l r a ~ l  a y r  - 
Penyusunan buku ini kami rancang sejelas mungkin &ar &pat &ti 
oleh pemula meskipun tidak meninggalkan pembaca yang sudah merniliki 
pengalaman dengan MS Project. Tidak lupa kvni menyisipkan beberapa 
materi manajemen proyek slat membah fitur-fitur tertentu di aplikasi 
ini agar lebii menambah wawasan ilmu dari pembaca. Penywunan dari 
pembahasan buku ini juga discsuaikan dengan tahapan yang biasa dialami 
oleh sebuah proyek yaitu mulai dari tahapan pendejinisian, tahapan 
perencanaan, tahapan eksekusi yang dibarengi dengan proses pelacakan, 
dan dialchiti dengan tahapan penutupan proyek. Pada bagian akhir karni 
menambahkan fitur lanjut dari MS Project 2007 yang mampu untuk 
mengeloh berbagai proyek secara bersamaan. Contoh kasw yang kami 
pilihkan daIam pembahasan buku ini adatah kasus pembuatan rumah clan 
pUIUILUSU1 r i g  IGSlIIl UCWL bgdl Wlsl ill-1 U.~-AU -MA puuaU, 

I 
meskipun MS Project 2007 bisa dipergunakan untuk mengeloh berbagai 

P+ yanf3 l?innyn. 
Penulis menyadari bahwa pastilah terdapat banyak kekurangan dari b u h  
ini. Apabii pembaca menemuh kesalahan atau saran perbaikan kami 
dmgan sangat terbuka menerimanya. Saran dari pembaca dapat d i k i r i i  
ke alamat email kami awreman@y&oo.com, ymd26l@yahoo.com, atau 
hapnestoba@yahoo.com 

Y- 11 November 2009 

Tim Pen& 
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Pengenalan Manajemen Proyek 

S etiap hari dalam kehidupan sehari-hari kita sering melihat berbagai 
macam peke rjaan yang dapat dikategorikan sebagai proyek Misalnya 

proyek pembuatan rumah, proyek pengaspalan jalan, proyek pembuatan 
laboratorium komputer, dan lain-lain. Meskipun proyek satu dengan yang 
lain terlihat sangat berbeda, namun secara m u m  sebuah proyek memiliki 
beberapa karakteristik yang sama: 

Merupakan urutan kegiatan-kegiatan (task) dengan awal dan akhir 
yang jelas, di mana kegiatan-kegiatan tersebut bisa be rjalan berurutan 
ataupun paralel. 
Membutuhkan sumber daya (resources), baik yang berupa sumber daya 
manusia (pekerja), sumber daya material, maupun biaya. 
Mencapai tujuan (objectives) yang biasanya sudah ditetapkan sejak 
awal bahkan sebelum ~royek tersebut dim&. 
Menghasilkan sesuatu yang baru (uniquepurpose) yang berbeda antara 
proyek yang satu dengan proyek yang lain. 



Manajemen Proyek adalah proses perencanaan, pengorganisasian, dan 
pengaturan kegiatan-kegiatan dan sumber daya-surnber daya untuk 
mencapai suatu target pre&i tertentu, biasanya dalarn batasan waktu, 
sumber daya dan biaya. Suatu rencana proyek dapat berupa sesuatu yang 
sederhana, seperti daftar kegiatan-kegiatan dan waktu mulai dan selesai 
yang ditulis di dalarn buku catatan. Atau dapat juga berupa sesuatu yang 
kompleks contohnya ribuan kegiatan dan sumber daya dan anggaran yang 
mencapai jutaan dollar. 

Kebanyakan aktivitas di dalam proyek memiliki kerniripan, di antaranya 
memecahkan proyek ke dalam kegiatan-kegiatan lebih kecil yang dapat 
diatur dengan lebih mudah, penjadwalan kegiatan-kegiatan, komunikasi 
dengan tim, dan memonitor kemajuan dari kegiatan-kegiatan yang 
dijalankan. Semua proyek pada dasarnya terdiri dari 4 fase utama yaitu: 

1 Pendefinisian Project (Projet Dej6nition) 
2 Pembuatan Rencana Proyek (Project Planning) 
3 Proses Eksekusi/Pelaksanaan Proyek (Project Execution), di mana 

fungsi manajemen proyek di sini adalah melakukan pengamatan dan 
pengaturan proyek (Projkct tracking and ControIIing) 

4 Penutupan Proyek (Projet closing) 

Waktu pelaksanaan ke empat fase di atas dinamakan sebuah siktus hidup 
proyek (Projet Llfe Cycle) yang biasanya intensitasnya pada awal be rjalan 
lambat dan membutuhkan sumber daya yang sedikit dan kemudian terus 
meningkat dengan intensitas dan penggunaan sumber daya yang tertinggi 
pada saat proses eksekusi proyek Pada proses penutupan proyek intensitas 
dan penggunaan sumber daya akan kembali menurun seperti yang terlihat 
pada gambar 1.1. 
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Dari gambar 1.1 diketahui bahwa intensitas pekerjaan bang berarti juga 
penggunaan sumber daya terbesar) terjadi pada saat fase eksekusi proyek 
Ini bukan berarti fase definisi dan perencanaan bukan merupakan ha1 
yang tidak pnting! Suatu eksekusi proyek akan tidak efisien dan bahkan 
mungkin sia-sia apabila tidak didefinisikan dan direncanakan dengan baik. 
Pada fase penutupan terjadi banyak proses administratif dan juga proses 
pembelajaran hal-hal yang masih belum sempurna sehingga pada proyek 
yang berikumya akan menjadi lebih baik 

Pada gambar 1.1 juga digambarkan kegiatan kontrol yang merupakan 
bagian dari manajemen proyek yang sangat penting. Proses kontrol ini 
berlangsung sepanjang hidup proyek dan intensitasnya sebanding dengan 
tingkat intensitas dari siklus hidup proyek itu sendiri. 

1.1 Segitiga Proyek 

Untuk dapat menangani sebuah proyek dengan baik, terdapat tiga hal 
paling penting yang harus diperhitungkan oleh seorang manajer proyek: 

Waktu (time): Waktu yang diperlukan untuk menyelesaikan proyek 
tercermin di dalam jadwal proyek 
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Uang (cost): Anggaran proyek, didasarkan pads biaya sumber daya- 
sumber daya: manusiahya, perlengkapan, dan materi yang dibutuhkan 
untuk melaksanakan kegiatan-kegiatan yang ada. 
Ruang L i i k u p  (scope): Tujuan dan kegiatan-kegiatan dari proyek, dan 
usaha yang diperlukan untuk menyelesaikannya. 

Ketiga &or membentuk suatu segitiga. Menyesuaikan satu dari ketiga 
elemen ini akan mempengaruhi 2 lainnya. Sementara ketiga elemen ini 
penting, biasanya hanya ada salah satu dari ketiganya yang akan sangat 
mempengaruhi proyek yang anda kerjakan. Hubungan antara elemen- 
elemen tersebut berbeda untuk setiap proyek dan menentukan tipe masalah 
yang akan anda temui dan pemecahan yang dapat diterapkan. 

Money 

Seorang manajer proyek hams mampu menciptakan keseimbangan antara 
ketiga &or pembentuk proyek Lebih lanjut, tugas dan pekerjaan seorang 
manajer proyek merupakan refleksi dari aktivitas manajemen secara has, 
yaim 

1. Manajemen adalah proses menentukan dan mengimplementasikan 
cara-cara untuk memanfaatkan sumber daya manusia dan non 
manusia secara efektif clan efisien untuk mencapai tujuan yang telah 
ditentukan 



2. Seoran;; manajer proyek sepertinya tidak berbeda dengan manajer 
lainnya, yaitu merencanakan, menjadwalkan, memotivasi dan 
mengendalikan 

3. Tapi, seorang manajer proyek adalah unik, karena manajer ini hanya 
mengatur aktivitas-aktivitas yang temporer, tidak repetitif, d m  seringkali 
bertindak secara independen di dalam suatu organisasi formal 

1.2 Microsoft Project 2007 

Sebagai manajer proyek, seringkali banyak sekali yang harus dilakukan 
dengan cermat, tepat dan benar. Untuk itu maka sebuah perangkat lunak 
dapat dipergunakan untuk membantu, yaitu Microsoft Project atau yang biasa 
disingkat MS Project. Versi terakhir dari MS Project adalah Microsoft Project 
2007 yang merupakan'6agian dari Microsoft Office Professional 2007. 

Adapun kemampuan dari MS Project 2007 adalah: 

I. Menyimpan detail mengenai proyek anda di dalarn database-nya yang 
meliputi detail tugas-tugas beserta hubungannya satu dengan yang 
lain, sumber daya yang dipakai, biaya, jalur kritis dan lain-lain. 

2. Menggunakan informasi tersebut untuk menghitung dan memelihara 
jadwal, biaya, dan elemen-elemen lain, termasuk juga menciptakan 
suatu rencana proyek Semakin banyak informasi yang disediakan, 

--seffl;tkiAmd------ - - - - - - - - 

3. Melakukan pelacakan selama proyek bejalan untuk menentukan 
apakah proyek akan dapat diselesaikan tepat waktu dan sesuai 
anggaran yang direncanakan ataukah tiidak Apabila proyek berjalan 
terlambat atau anggaran sekarang telah melebihi dari yang seharusnya 
maka seorang manajer proyek bisa melakukan beberapa langkah untuk 
mengembalikan proyek sesuai jalurnya. 

Seperti spreadfheet, MS Project 2007 memperlihatkan hasil perhitungan 
secara langsung. Tapi, rencana proyek tidak akan selesai sebelum semua 
informasi kritis mengenai proyek dan kegiatan-kegiatannya dimasukkan. 



Setelah itu, baru Anda dapat melihat kapan proyek Anda selesai clan kapan 
jadwal keseluruhan dari semua aktivitas benar-benar terlihat. MS Project 
menyirnpan data yang d i m a s h  oleh pengguna dan menggunakannya 
untuk menghasilkan informasi spesifik seperti deskripsi kegiatan, jalur 
kritis proyek atau lamanya. Dalam MS Project, setiap data dimasukkan 
melaluifild, yang kemudian dapat dimunculkan melalui sebuah kolom. 

1.3 Melihat Data yang Dibutuhkan di MS Project 2007 

Hari ini, Anda berfokus pada tenggat waktu. Besok, pada biaya. Database 
proyek terdiri dari berbagai informasi, tapi pada waktu tertentu, anda hanya 
membutuhkan sebagian saja dari semua itu. Untuk mendapatkan hal-ha1 
tertentu tersebut, MS Project 2007 memiliki alat-alat berikut ini: 

Views memperlihatkan suatu set informasi di dalam format yang 
mudah diinterpretasikan. Pilihan views ini dapat dipilih pada menu 
V i m  dengan pilihan adalah sebagai berikut: 
- Calendar: menampilkan daftar tugas-tugas beserta sumber daya 

proyek dalam format kalender. 

Gambar 1.3. Con& Vim Calenabr 
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- Gantt Chart: menampilkan daftar tugas-tugas beserta sumber 
daya dalam bentuk diagram batang horisontal yang panjangnya 
menunjukkan durasi dari masing-masing tugas tersebut. View atau 
tampilan inilah yang menjadi tampilan utama dan yang penting 
dari MS Project 2007. 

- N e ~ d  Diagram: menampilkan daftar tugas-tugas dalam bentuk 
diagram blok yang berhubungan satu dengan yang lain. Tujuannya 
untuk menunjukkan keterkaitan antara satu tugas dengan yang 
lain dalam bentuk rangkaian tugas. 

Gambar 1.4 Contoh YEW Network Diagram 

Task Usage: menampillcan detail penggunaan sumber daya proyek 
pada setiap satuan waktu pelaksanaan proyek. Pembahasan lebih 
mendalam di bab 5 dan bab 6 buku ini. 
Tracking Gantf: tampilan yang rnirip dengan Gantt Chart yang 
sangat diperlukan saat melakukan p e l a c e  di sepanjang hidup 
proyek untuk melihat status pelaksanaan proyek sampai dengan 
saat itu. Pembahasan lebih mendalam tentang ini terdapat dalam 
bab 7. 



- Resource Graph tampilan untuk melihat beban kerja dari masing- 
masing sumber daya (khususnya sumber daya peke rja). Ini sangat 
bermanfaat pada proses Resource Leveling yang dibahas pada 
bab 5. 

- Resource Sheek dipergunakan untuk mengisikan detil dari masing - 
masing sumber daya yang dipergunakan oleh proyek Pembahasan 
mendalam terdapat pada bab 5. 

- Resource Usage: dipergunakan untuk melihat detil penggunaan 
dari sumber daya pa& satuan waktu pelaksanaan proyek 

Tables mendefinisikan kolom yang ingin, diperlihatkan pada View 
tertentu. Apabila kita memilih salah satu View yang ada, kita dapat 
mernilih kolom-kolom detail yang ingin diperlihatkan dengan mernilih 
pada bagian View > Tables > p%an yang a&. 
Filters berfokus pada kegiatan atau sumber daya spesifikuntuk melihat 
suatu bagian spesifX Kita bisa memberikan fokus pada kegiatan atau 
resources tertentu saat memilih suatu menu View dengan memilih 
menu Project > Filtered fw dan memilih salah satu pilihan yang 
diberikan. 

Sepeti saluran TV, setiap view memperlihatkan informasi yang berbeda. 
Tabel-tabel danj5Z.m mempe rjelas informasi. Seperti juga berpindah dari 
saluran yang satu ke yang lainnya, berpindah dari satu view ke yang lain tidak 
akan menghapus informasi. Sementarafitter dapat juga menyembunyikan 
informasi, tapi tetap tidak menghapuskannya. 

Pada saat kita pertama kali membuka MS Project 2007, maka terdapat tiga 
bagian pentingyang terlihat yaitu: 

1. Pada bagian sebelah kiri adalah View Bm (apabii tidak terlihat pilihlah 
menu View > Vim Bar) akan menampilkan ikon-ikon View penting 
yang biasa dipergunakan di MS Project 2007. 

! Pada bagian tengah adalah tabel di mana kita bisa memasukkan data- 
data yang diperlukan sesuai dengan Vireeo yang dipilih. 
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3. Pada bagian kanan adalah tempat keja (workpace) F-P; berisi 
informasi-informasi grafis (khususny! pada tampilan Guntr c&). 

G& 1.5 TampplIan Awal MS 13.oject 2007 

1.4 Bagaimana MS Project 2007 Melaknkan Penjadwalan 
- 

Bagaimana MS Project 2007 menjadwalkan suatu a d  clan akhir suatu 
kegiatan? Banyak faktor dipertimbangkan, tennasuk ketergantungan 
kegiatan-kegiatan, batasan-batasan, dan interupsi seperti hari libur. Lebih 
penting lagi, MS Project 2007 menjadwakan setiap kegiatan dengan 
menggunakan formula: 

uration = work /resource effort 
------------- 

Duration adalah jumlah waktu sesungguhnya yang diperlukan untuk 
menyelesaikan suatu kegiatan. 
Work adalah usaha yang diperlukan pa& suatu periode waktu untuk 
menyelesaikan suatu kegiatan. 
Resource efort adalah jumlah usaha sumber daya yang dialokasikan 
untuk menge rjakan kegiatan tersebut. 



Contohnya, jika: 
tukang cat bekerja selama 2 hari untuk suatu kegiatan tertentu, 

dengan usaha 8 jam per hari, work untuk setiap sumber daya adalah 16 
jam. (2 hari* 8 jam). 
Total effort dari surnber daya adalah 24 jam per hari (3 tukang* 8 

jam). 
Total work untuk kegiatan tersebut adalah 48 jam: (2 hari * 8 jam* 3 

tukang). 
Duration adalah 2 hari yang didapatkan dari 48 jam/ (3 tukang* 8 

jam). 

Pengertian akan formula ini sangat penting untuk mengerti bagaimana 
perubahan yang Anda lakukan mempengaruhi waktu penyelesaian proyek 
Jadi pada saat kita mendefinisikan suatu kegiatan dan kemudian ditentukan 
waktu pelaksanaannya misalnya 2 hari, maka saat itu kita melakukan alokasi 
sumber daya manusia di pekerjaan tersebut, dan semakin banyak sumber 
daya yang kita alokasikan ke tugas tersebut, maka waktu pelaksanaan tugas 
tersebut akan menyusut menurut rumus diatas. 

' 1.5 Menyatukan Semuanya 

Setelah Anda menciptakan d&ar kegiatan dan menyediakan informasi 
jadwal, rencana Anda Dibuat. Anda dapat melihat model keseluruhan 
dari proyek Anda, termasuk tanggal penyelesaian dan tanggal mulai untuk 
setiap kegiatan. Apa lagi selanjutnya? 

Review criticdpaths untuk problem-problem yang mungkin muncul. 
Criticalpath adalah suatu seri dari aktivitas-aktivitas yang berhubungan 
yang hams diselesaikan pada waktunya untuk suatu proyek dari awal 
sampai akhir. Jika ada kegiatan yang tertunda, ini dapat menyebabkan 
penuridaan penyelesaian proyek (lihat bab 6). 
Evaluasi dan optimasi rencana sampai anda puas. Sebelum Anda 
memdai proyek Anda dan secara periodik selama proyek berlangsung, 
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Anda akan perlu mengevaluasi clan menyesuaikan rencana. 
Pertimbangkan cakupan, sumber daya dan jadwal (mat bab 7). 
Update MS Project 2007 mengenai kemajuan dari kegiatan-kegiatan. 
Sebagai gantinya, software ini akan memperlihatkan rencana proyek 
yang sudah di-update. Setelah rencana di-updae, review untuk melihat 
efek dari perubahan. Apakah proyek menjadi over budget? Apakah ada 
seorang anggota tim yang sekarang harus dijadwalkan untuk lembur? 
Apakah proyek Anda akan menjadi terlambat? (lihat bab 7). 
Tutup proyek Evaluasi apa yang sudah diterima dan praktek terbaik 
apa yang dapat dilakukan untuk proyek-proyek selanjutnya. 

Pada bagian selanjutnya dari buku ini, akan diberikan petunjuk-petunjuk 
untuk mempelajari fitur-fitur utama MS Project 2007 beserta petunjuk- 
petunjuk agar MS Project 2007 dapat dipergunakan secara optimal pada 
saat perencanaan, monitoring (pelacakan) ataupun perubahan proyek 

Pengenalan Manajemen Proyek . 1 1 





. '. 
. - .' . . ' . . f ' l  - :)- 1 

, ,  . .  , . .  Y . .  

- . &:': . ., .. .. .:, i I i 
, 'I:,: :.1;1 

Mendefinisikan dan Membuat 
Suatu Rencana Proyek 
(Project Plan) 

D i dalam siklus hidup proyek yang dibahas di bab 1, langkah pertarna 
pelaksanaan proyek adalah mendefinisikan proyek Pada tahap ini 

kegiatan yang dilakukan adalah menentukan proyek mana yang akan 
dilakukan, mendapatkan sumber daya yang mencukupi, menentukan 
pelaku-pelaku proyek (disebut project stakeholder), dan juga menentukan 
waktu pelaksanaan pro* Setelah semua ini didapatkan (biasanya dapat 
dituangkan dalam sebuah dohmen singkat yang disebut Traktat Proyek), 
maka tahapan selanjutnya yaitu perencanaan proyek dapat dilaksanakan. 

Merencanakan proyek merupakan kegiatan penting yang harus dilak- 
sanakan untuk keberhasilan pelaksanaan proyek. Pada tahapan ini sebuah 
dokumen Rencana Proyek (Project Plan) dihasilkan. Langkah-langkah 
yang bisa dilakukan untuk memulai membuat rencana proyek adalah: 

1. Memasukkan dan mengorganisasikan daftar kegiatan-kegiatan untuk 
diselesaikan, juga lama penyelesaian setiap kegiatan (duration) 

2. Menambahkan sumber daya: orang, perlengkapan, dan materi beserta 
biayanya untuk rencana Anda. 

3. Menempatkan sumber daya-sumber daya tersebut. untuk kegiatan- 
kegiatan yang sesuai. 



Dmgvl informasi itu, MS Project 2007 a h  menciptakdh suatu jadwal. 
Anda dapat memeriksa dan menyesuaikannya sebagairnana diperlukan. 

2.1 Membuat Traktat Proyek 
4 

Traktat Proyek (Project Charter) adalah sebuah dokumen singkat yang 
menandai dirnulainya suatu proyek Traktat Proyek ini dapat dianggap 
sebagai dokumen resmi pertarna dari sebuah proyek yang isinya adalah: 

Nama proyek resmi 
Sponsor buat proyek dan kontak informasi 
Manager proyek dan kontak informasi 
Goal (tujuan) proyek 
Penjelasan asal-muasal proyek 
DeIiverables (hasil akhii) dari fase-fase dalam proyek 
Strategi global dalarn pelaksanaan proyek 
Perhitungan waktu kasar 
Sarana dan prasarana serta surnber daya proyek, biaya (secara kasar), 
staff, vendors/stakeholabs 

Traktat proyek ini sebaiknya ditandatangani oleh semua orang yang terlibat 
secara langsung di proyek (disebut Projct Stakeholders) dengan tujuan akan 
menciptakan rasa tanggung jawab dan kesamaan visi bagi semua pihak 
yang terlibat langsung pada proyek 

2.2 Menciptakan Suatu Proyek Baru 

K e t h  m e & s r r a t o p + W b M W a ~ Q Q ~ d a & p a t  
memasukkan waktu mulai (start) atau selesai pnisb), tapi tidak keduanya. 
Diekomendasikan bahwaAnda hanya memasukkanwaktu mulai proyekdan 
membiarkan MS Project 2007 untuk menghitung waktu penyelesaiannya 
setelah Anda memasukkan semua kegiatan dan menjadwahmya. Jika 
proyek Anda hams diselesaikan pada tanggal tertentu, masukkanjnish date 
saja. Bahkan jika Anda pada mulanya menjadwalkan mulai darijnish date, 
lebih baik untuk menjadwalkan dari start date setelah proyek dimulai. 



Langkah-langkah yang dilakukan setelah aplikasi MS Project 2007 dibuka 
adalah: 
1. Klik menu File > New, atau tombol shmtnrtnya. 
2. Pi menu Project > Project Information, pada bagian Schedule from 

pilihlah salah satu pilihan: 
Projet Start Date: proyek dijadwalkan dari rencana awal permulaan 
proyek Masukkan rencana tanggal awd proyek pada bagian Start 
date yang sesuai dengan rencana permulaan proyek yang sudah 
ditetapkan. 
Project Finish Date: proyek dijadwalkan dari target akhii dari 
proyek Masukkan target tanggal akhir proyek di bagian F i n i d  
date yang sesuai dengan target penyelesaian proyek yang sudah 
ditetapkan. 

3. Klik File > SaveAs untuk menyimpan berkas proyek 
4. Di dalam File name box rnisalnya bernarna Myproject, ketik nama 

proyek anda, kemudian tekan tombol Save 
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Perbedaan antara memasukkan informasi proyek menurut awal proyek atau 
akhir proyek adalah: 

Apabila kita memasukkan informasi proyek berdasarkan awal proyek 

(Project Stmt Date) maka semua kegiatan akan dihubungkan dengan 
tanggal awal tersebut. Kegiatan pertama dari proyek pasti akan 
dilaksanakan pada hari pertama proyek tersebut dan kegiatan-kegiatan 
yang lain akan menyesuaikan. 
Apabila kita m e m a s h  informasi proyek berdasarkan akhir proyek 
(Project Finid Dafi) maka semua +tan akan dihubungkan dengan 
tanggal akhir terebut. Kegiatan paling akhir dari proyek pasti akan 
berakhir pada tanggal akhk proyek tersebut dan kegiatan-kegiatan 
lain akan menyesuaikan. 

Pada bagian Project Infmnrah'm seperti yang ditunjukkan pada gambar 
2.1 terdapat pilihan C a l d r  yang isiannya adalah Standbrd. Anda dapat 
mengganti kalender proyek sesuai dengan hari ke rja dan jam-jam untuk 
setiap orang di proyek anda. Kalender dasar yang berlaku adalah Senin ke 
Jumat, 8 pagi sampai 5 sore, dengan 1 jam istirahat untuk makan siang. 
Anda dapat juga menentukan hari-hari di mana orang tersebut. libur, 
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seperti akhir minggu, sore, dan juga hari libur khusus rnisalnya untuk hari- 
hari libur Nasional. Ini semua dapat dimasukkan dari kalender proyek 

1. Dari menu Vim, ,klik Gantt Chart 
2. Dari menu Tmh, klik Change Working T i m  

Gnnbar 2.3 Mengganti ff ihder Kkja 

3. P i a h  salah satu hari yang memiliki jam ke rja khusus. Sebagai contoh 
pada tanggal 9 Januari 2009 hanya bekerja setengah hari karena ada 
acara perusahaan. Pada bagian Tab Exceptions masukkan suatu nama 
pada baris pertama di bawah Name mis* Kegiatan K;hunrs Jumat. 
Setelah diklik pada bagian Stalt maka tanggal hari yang sudah dipilih 
akan muncul sebagai penanda awal dan akhir. Tekan tomb01 DetaiZs 
untuk memberikan detil jam kerja hari tersebut. 
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G a m k  2.4 MnnaruRKan In@mai Jam K .  Xbun*r 

Pada bagian Detaifs, isilah jam ke rja baru yang diinginkan untuk 
hari tersebut. Misalnya karena pada hari Jumat tanggal 9 Januari 
2009 tersebut jam ke rja hanya dari jam 8:00 sampai jam 12:OO dan 
tidak ada jam kerja siang. Maka bagian jam 13:OO-17:OO dihapus. 
Pada tarnpilan Details, kita juga bisa menambahkan kegiatan yang 
sifatnya berulang atau tidak Apabiia sifatnya berulang kita bisa 
menambahkan detil pada bagian Recurrence pattern yaitu: 
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Daily: pengecualian ini berlaku secara harian dengan memilih 
akan berulang setiap berapa hari sekali. 
Weekly: pengecualian in. berlaku secara mingguan dengan 
memilih akan berulang berapa rninggu sekali. Hari-hari 
dimana pengecualian berlaku juga bisa ditentukan. 
Monthly: pengecualian ini berlaku secara bulanan yang bisa 
dipdih berulang pada tanggal tertentu setiap bulan ataukah 
te rjadi setiap minggu keberapa dari bulan yang diinginkan. 
Yearly: pengecuatian ini berlaku secara tahunan yang bisa 
dipilih berulang pada tanggal tertentu setiap tahun atau 
berulang pada hari tertentu pada bulan tertentu pada tahun 
yang diinginkan. 

Pada bagian Range of recurrence, kita perlu menentukan sampai 
kapan pengecualian ini akan berakhir atau memilih setelah 
berlangsung berapa kati. 
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Sebagai contoh kegiatan tahunan, misalnp pada tanggal 26 Juni 
merupakan hari fibur pe,msahaan yang artinya, merupakan hari 
libur khusus untuli hari itu, caranp sama yaitu mengklik tanggal 
yang dihgi&n. Tamb- Exceptibm baru yaitu Libur dang 
t d u n  penrrabaan 

Pada bagian Details, pada radio button dipilih Nonworking times 
untuk menandakan bahwa hari itu tidak merupakan hari kerja. 
Masukkan Recurrence pattern sebagai tahunan atau Yearly dan 
te rjadi setiap tanggal 26 Juni. Pada bagian Range of recuwence 
pilihlah berapa lama kegiatan ini akan berakhir, misalnya selama 
15 tahun kedepan. Klik tomb01 OK. 
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2.4 Membuat Kalender Baru 

Eta juga bisa membuat Mender baru yang khusus ditujukan untuk pekerja 
tertentu. Misalkan peqams atau petugas tertentu hanya bisa terscdia 
pada hari tertentu saja yaitu hari Kamis saja clan tidak tersedia pada hari 

lainnya 

1. Dari menu Vim, klik Gantt Chart 
2. Dari menu Tooh, klik Change Working T k  
3. Tekanlah tomb01 Create New C a l k  ... yang terdapat pada bagian 

kanan atas. M a s u h  informasi berupa nama dari Mender misalnya 
Kzmirsaja dan kemudian pilihlah apakah akan membuat basis Mender 
yang baru dengan mernilih Create new base c a l k  atau mengkopi 
dari Mender yang sebelumnya ada. P i a h  Cwate new base calmdm 
untuk membuat basis Mender yang baru. 
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4. Sebuah tampilan yang mirip dengan gambar 2.8 akan muncul dengan 
pada bagian For calendar terpilih Kamis saja yang baru saja dibuat. 
Pada bagian tengah pilihlah tengah pilihlah bagian T i  Work Weeks. 
P i a h  [Default] pada table dan tekan tomb01 Details di sebelah 
kanan. 

5. Tentukanlah detil jam ke rja pada setiap hari yang ditunjukkan pada 
tarnpilan berikutnya. Misalnya untuk hari minggu, senin, selasa, rabu, 
jumat dan sabtu pilihlah Set days to nonworking time untuk menandakan 
hari tersebut bukan merupakan hari kerja. 
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Glmbor 2.1 1 Mcntnfukan Swtu Hari Mcnjadi Buhan Hmi & i a  

6. Sedangkan untuk hari kamis, pWah Set day(s) to these spec@ working 
timesdan tentukanlah jam kerja untuk hari tersebut. Setelah ditentukan, 
tekanlah tombol OK dan kemudian pada tampilan di gambar 2.10 
tekanlah juga tombol OK 

Gambar 2.12 Mencnhrkan Hari K& Spsjr;t Suutu Hari 



7. Kita juga bisa menambahkan hari-hari khusus pada basis kalender 
yang baru ini seperti yang sudah dicontohkan pada bagian 2.3. 

Setelah proses membuat proyek yang baru dan membuat basis kalender dan 
hal-ha1 lainnya yang dibahas pada bab ini, sekarang kita sudah siap untuk 
melangkah ke bagian selanjutnya yaitu memasukkan kegiatan-kegiatan 
yang merupakan bagian dari proyek di ke dalam MS Project 2007. 
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Memasukkan dan 
Mengorganisasikan Kegiatan 
dalam Sebuah Proyek 

S etelah semua persiapan mengenai proyek dan kalendernya sudah dilakukan 
di bab 2, maka langkah selanjutnya adalah menyusun rencana proyek 

secara lengkap. Langkap pertama yang perlu dilakukan adalah membuat daftar 
lmgkah-langkah yang dibutuhkan untuk mencapai tujuan dari proyek anda, 
secara manual. Pendekatan yang dapat dilakukan adalah sebagai berikut 

Pendekatan Atas - Bawah (Top Down): kita menentukan dulu tahapan- 
tahapan besar yang perlu dilakukan pada saat pelaksanaan proyek 
Sebagai acuannya adalah siklus hidup proyek yang sudah digambarkan 
di bab 1. Setelah itu baru menentukan tugas-tugas kecil yang menjadi 
bagian dari tahapan-tahapan besar tersebut. 
Pendekatan Bawah - Atas (Bottom Up): prinsipnya terbalik dari yang 
sebelumnya dimana kita rnenentukan dulu kegiatan-kegiatan kecil 
yang perlu diiakukan, kemudian menggabungkan kegiatan-kegiatan 
tersebut menjadi tahapan-tahapan besar. 
Kombinasi keduanya: kombinasi dari pendekatan Atas - Bawah 
digabungkan dengan pendekatan Bawah - Atas untuk memastikan 
tidak ada kegiatan atau tahapan yang terlewatkan. 



Jangan lupa juga untuk menarnbahkan milestones (penanda pencapaian) 
sebagai kegiatan terakhir yang menandakan akhir dari suatu tahapan 
dan kesiapan untuk melakukan tahapan selanjutnya. Kemudian akhimya, 
cari dan masukkan estimasi lama waktu penyelesaian. Setelah infonnasi 
kegiatan didapat, kemudian dimasukkan dalarn MS Project 2007, ciptakan 
suatu kerangka/outZine untuk membktu anda melihat struktur proyek 
Untuk studi kasus kita kali ini akan mengambii kasus pembangunan suatu 
rumah dengan pendekatan Bawah - Atas. 

3.1 Masdckan Kegiatan-kegiatan dan Lama W h y a  

Sebuah proyek pada umumnya adalah suatu rangkaian kegiatan yang 
berhubungan satu sama lain. Suatu kegiatan menyajikan banyaknya kerja 
dengan suatu hasil tertentu (deliverable). Kegiatan-kegiatan sebaiknya 
dipecah dalam lama waktu antara 1 hari sampai 2 minggu, untuk 
mempermudah monitor kemajuan yang telah dijalani. . 

Masukkan kegiatan di dalam urutan kapan mereka akan dikerjakan. 
Kemudian estimasikan berapa lama waktu yang dibutuhkan untuk 
menyelesaikan setiap kegiatan, clan masukkan estimasi lamanya tersebut. 
di dalarn duration. MS Project 2007 menggunakan duration ini untuk 
menghitung berapa banyak kerja yang perlu dilakukan untuk satu 
kegiatan. 

Catatan: Jangan masukkan tanggal di dalam Start dan FinisJfiId karena 
MS Project 2007 menghitung tanggal start danjn id  berdasarkan durasi 
yang dimasukkan dan juga hubungannya antara satu kegiatan dengan yang 
lainnya. 

Sebagai studi kasus, perhatikan kegiatan-kegiatan yang diikan saat 
membangun sebuah rumah. Perincian langkah-langkah membangun ' 
rumah beserta perkiraan lama waktu yang diperlukan untuk melakukan 
setiap kegiatan adalah tertera pada Tabel 3.1. 



Tabel 3.1 Daftar Kegiatan Proyek Pembangunan Rumah 

Catatan: dengan asumsi lima hari &a, maka pekerjaan selama 1 minggu berarti 

5 hari. 
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Setelah kita membukan MS Project 2007, lakukanlah langkah-langkah 
sebagai b e f i t :  

1. Dari menu View, klik Gantt Chart 
2. Di dalam field Tak Name, masukkan nama Kegiatan-kegiatan diatas 

beserta lama penge rjaannya. 
3. Di dalam field Duration, masukkan lama ~ k t u  untuk setiap kegiatan 

beserta singkatan satuan waktu durasi. Singkatan-singkatan berikut 
ini dapat digunakan saat memasukkan durasi: 
a Bulan = months = mo 
b. Minggu = weeks = w 
c. Hari = days = d 
d. Jam = hours = h 
e. Menit = minutes = m 

4. Tekan Enter, ulangilah sampai seluruh kegiatan yang tertera pada tabel 
3.1 semuanya sudah dimasukkan ke dalam MS Projea2007. TampiIan 
dari MS Project setelah semua kegiatan diatas sudah dirnasukkan 
adalah sebagai berikut: 
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Catatan: 
Secara default waktu adalah 1 day? Yang berarti perkiraan waktu 
1 hari. Dan ini dapat diubah sesuai rencana kerja yang telah 
dibuat. 
Tanda tanya dibelakang menunjukkan ini adalah w h  yang 
diperkirakan. Bila anda yakin akan durasi suatu aktivitas maka tanda 
tanya ini dapat dibuang. 
Anda juga dapat menulis suatu catatan mengenai suatu kegiatan. 
Di dalam field Task Name, klik kanan kegiatan yang akan diberikan 
caman, kemudian pilihlah Task Notes. Ketik catatan anda, dan klik 
OK. 
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3.2 Menciptakan Milestone (Penanda Pencapaian) 

Sebuah milestone adalah kegiatan yang anda gunakan untukmengidentifikasi 
suatu kejadian yang signifikan di dalam suatu fase dari proyek, seperti 
penyelesaian suatu tahapan - tahapan penting. Ketika anda memasukkan 
suatu kegiatan dan menuliskan lama waktunya adalah 0 hys ,  itu dijadikan 
sebagai milestone. Ada simbol berbentuk wajik hitam pada Gantt Chart 
yang menandai bahwa itu adalah suatu milestone. 

Sebagai contoh, untuk proyek pembangunan rumah sebagai studi kasus, 
diketahui bahwa milistones-nya adalah sebagai berikut: 

Tabel 3.2 Daftar Milestones Proyek 

Nama Milcstonc 

Pemeriksaan Patok Pengukuran 

Pemeriksaan Pondasi 

Perneriksaan Tembok 

Perneriksaan Atap 

Pemeriksaan Interior 

Penyerahan ke Pemilik 
: 

K e t e W P  

Dilakukan setelah kegiatan 
pernbuatan patok penggalian 

Dilakukan setelah kegiatan 
pengeringan pondasi 

D i  setelah kegiatan 
pemasangan pipa listrik 

Dilakukan setelah kegiatan 
pemasangan genting 

Dilalahn setelah kegiatan 
pemasangan dapur 

Dilakukan pada tahapan paling akhir 



Untuk memasukkan milestones diatas, lakukanlah langkah-langkah b e r h t  
pada berkas proyek pembangunan rumah: 

1. Klik di kolom paling kanan dimana terdapat nomor dimana milestone 
akan dimasukkan, klik kanan dan pilihlah New Task. Semua kegiatan 
mulai dari Task yang dipilih akan turun satu tingkat untuk memberikan 
tempat bagi tugas baru. Tuliskan milestone yang ingin dimasukkan. 

2. Setelah menuliskan nama kegiatan, di dahm duration, ketik atau pilih 
0 days. Pada tampilan Gantt Chart akan muncul wajik hitarn seb@ 
penanda milestone. 

3. Tekan Enter 
4. Ulangi sampai semua milestones telah dimasukkan semuanya. 

Pada gambar berikut diperlihatkan keempat milestone telah dimasukkan ke 
dalam daftar kegiatan. 
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Catatan: 
Selain dengan membuat &tu kegiatan menjadi sebuah milestone 
dengan memasukkan durasi 0, dapat juga kegiatan-kegiatan yang 
tidak berdurasi 0 menjadi miZestone. 
Misalnya untuk kegiatan Pemeriksaan Interior sebenarnya 
membutuhkan waktu 1 hari namun kita ingin menjadikannya sebuah 
milestone. Caranya dengan mengMik kanan kegiatan tersebut dan 
memilih Task Information. Setelah muncul tampilan Td Infmt im,  
pilihlah Tab Adoranred dan berikan tanda cek disarnping Mark task as 
nrilestone. Setelah itu tekan tomb01 OK 

3.3 Membuat Recurring Task atau Kegiatan yang Dilakukan 
-- Bearng------ - - - - - - - - 

Recurring tasks adalah kegiatan-kegiatan yang berulang secara reguler, 
rnisalnya pertemuan mingguan, review, audit periodik dan lain - lain. 
Renming tad dapat juga dilakukan secara harian, mingguan, bulanan, atau 
bahkan tahunan. Anda dapat menentukan lama setiap kegiatan tersebut 
dilaksanakan, kapan dilaksanakannya, dan seberapa lama, maupun berapa 
kali kegiatan tersebut hams dilaksanakan. 



Misalnya nama tugas adalah. Pengecekan Rutin yang dilakukan setiap minggu 
yang dilaksanakan setiap hari Rabu. Untuk memasukkan tugas berulang ini 
ke dalam proyek pembangunan rumah adalah sebagai berikut 

1. Di dalam field Task Name, klik baris di mana anda ingin recurring task 
muncd, rnisalnya pada bagian teratas. 

2. Di dalarn menu Insert, klik Recurring Task 
3. Di dalam Tmk Name bcx, ketik nama kegkitan tsb yaitu Pengecekan Rutin. 
4. Di dalam Duration box, ketik atau pilih durasi dari satu kali kegiatan 

tersebut berlangsung, yaitu Id  atau 1 hari saja. 
5. Pih pola pengulangan atau recurrence pattern, dapat dipilih misalnya 
' 

Daily untuk harian, Weekly untuk mingguan, MontJly untuk bulanan, 
dan Early untuk tahunan. Untuk kegiatan Pengecekan Rutin ini 
dilakukan mingguan setiap hari Rabu. 

6 .  Di dalam Range ofrecurrence, ketik tanggal mulai atau start di dalarn 
kotak Start dan kemudian pilih End +er atau Endby 
a. Jika End Lffter yang dipilih, ketik jumlah berapa kali kegiatan ingin 

dilakukan. 
b. Jika End ly yang dipilih, ketik tanggd kapan anda ingin recurring 

task tersebut berakhir. 

Untuk kegiatan Pengecekan Rutin akan berakhir di akhir bulan Maret 
2009 (akan disesuaikan nanti). 

G& 3.5 Mmgisihn I n f m '  Tentang Recurrence TasR 
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Setelah kita menekan tomb01 OK, maka kegiatan Pengecekan Rutin akan 
muncul beserta ikon 2 buah panah melingkar. Untuk masing - masing . 

batannya dapat dilihat dengan men@ tanda + di depan nama kegiatan 
tersebut. 

G& 2.4 Recurring Tak T& Dinmdkan dalam PmycR 

Catatan: 
Kegiatan berulang atau recurring task yang kita masukkan diatas masih 
bersifat statis. Artinya tidak fleksibel mengikuti kegiatan lainnya. 
Untuk membuat suatu kegiatan berulang (recurring tad) menjadi 
fleksibe1,yang perlu dilakukan adalah menghubungkan antara kegiatan 
p e W d a & k e g i a t a n  berulang tersebut dengan hubungan 
FF (Finish-to-Finish). Kelemahan dari teknik ini adalah apabila durasi 
kegiatan berubah, jumlah kegiatan berulangnya tidak akan bertambah 
atau berlauang. Lihat bab 4 untuk melihat m a  menghubungkan dua 
buah kegiatan secara FF. 



3.4 Menyusun Struktur Kegiatan-kegiatan Menjadi Kerangka 
Logis 

Dengan menggunakan outline, anda akan dapat menyusun suatu hirarki 
kegiatan, sehingga akan lebih mudah mengaturnya. Untuk ha1 itu, dapat 
digunakan tombol-tombol outline (biila tidak H, dapat diaktifkan dari: 
View > Toolbars > Formatting). Tombol tomb01 ini adalah yang berupa 
panah ke kanan (indent), panah ke kiri (outdent), tanda plus (show subtaskr), 
dan tanda minus (bide subtask). 

Heb 

Keterangan: 
- Panah ke kiri (outdent): menjadikan suatu kegiatdtask menjadi 

sebuah tahapan ( s u m m y  task) 
- Panah ke kanan (indent): menjadikan suatu kegiatan,task menjadi 

bagian dari summary task diatasnya. 
- Tanda + (show su6task.s): menunjukkan d e d  task-task yang menjadi 

bagian dari suatu Summary Tmk (apabila dalam kondisi tersembunyi) 
- Tanda - (hide subtasks): menyembunyikan detil task - task yang menjadi 

bagian dari suatu Summary Task (apabiia dalam kohdisi terlihat) 

Seluruh kegiatan-kegiatan yang sudah disebutkan diatas, kalau kita 
perhatikan sebenarnya dibagi dalarn fase-fase kegiatan yang dalam MS 
Project 2007 dinamakan tahapan atau Summary Task. Suatu summary 
task terdiri dari beberapa kegiatan (task) dan biasanya diakhiri oleh suatu 
milestone sebagai tanda berakhirnya tahapan tersebut dan siap untuk masuk 
ke tahapan berikutnya. 



Rangkaian kegiatan yang menjadi contoh disini (pembuatan rumah) dapat 
d i k l a s i i i  menjadi 6 tahaian atau summury task, yaitu: 
1. Penyiapan Lahan 
2. Pembangunan Pondasi 
3. Penyusunan Tembok 
4. Penyusunan Atap 
5. Pcngerjaan Interior 
6. Pengerjaan Interior 

Apabiila seluruh kegiatan proyek pembuatan rumah secara lengkap dengan 
mengikut sertakan summary task, task, dan milestone lengkap dengan 
dwasi penge rjaannya adalah sebagai berikut: 

Tabd 3 3  Dafh Kegiatan h y e k  Pengerjaan Rumah Secara Lengkap 
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6.1 

6.2 
* 

Pemasangan Jalur PDAM 

Penge rjaan Pagar 

2 hari 

5 hari 



Kode WBS NamaTugas (TaRr NPmc) Lama Page jaan 
@-tion) 

Pengzrjaan Taman 

Penyerahan ke Pemilik Milestone 

catatan: 
Pada kolom ~a l ing  kanan disengaja ditambahkan kolom yang bernarna 
kode WBS (WBS Code). WBS atau Work Breakdown Structure 
adalah struktur rangkaian kegiatan dalarn sebuah proyek seperti yang 
ditunjukkan di tabel 3.3. 

Cara mernasukkan Summary Task dalam MS Project .2OO7 sama dengan 
memasukkan A ? .  Tmk yaitu dengan mengklik baris kegiatan dimana kita 
akan mernasukkan Summary Task dan pilih New Task Isikanlah Rangkaian 
Kegiatan pertama yaitu Penyiapan Lahan. Untuk mernasukkan Td-Task 
dibawahnp merupakan bagian dari Summary Task Penyiapan Lahan 
caranya dengan memilih Tmk tersebut kemudian mengklik toolbar indent 
yang telah dijelaskan sebelumnya. Tomb01 outdent diperlukan apabii kita 
ingin mengembalikan suatu kegiatan seperti semula (bukan bagian dari 
Summary Task diatasnya). Ulangi kegiatan diatas sampai semua Summary 
Task dimasukkan dan kegiatan-kegiatan yang merupakan bagian dari 
Summary Task tersebut telah di-indent. 

Setelah keseluruhan Summary Task telah dirnasukkan dan task- task yang 
---A menj a & % @ ~ r ~ ~ a n g b p - ~ k p e m b a n ~ n ~  

nunah menjadi sebagai berikut: 



Catatan: 
Pada Gantt Chart, sebuah summary task akan berbentuk garis hitam 
tebal dengan bentuk lancip kebawah pada ujung-ujungnya. 
Sebuah summary task adalah sebuah tahapan suatu proyek yang detil 
- detil tugas dari tahapan tersebut dijelaskan di bawahnya. 
Di MS Project 2007, tingkat indentasi tidak dibatasi. Jadi bisa saja 
sebuah tahapan (Summary task) memiliki beberapa subtask, dimana 
subtask tersebut juga merniliki detil pekerjaan lainnya. 

-----2-------- 

Sarnpai sekarang ini, kegiatan-kegiataniatas masX6elumIrang- 
antara satu dengan yang lainnya sebagai suatu kesatuan kegiatan yang 
menyusun sebuah proyek Tahapan selanjumya adalah merangkai masing- 
masing kegiatan dan tahapan menjadi satu kesatuan yang dijelaskan di bab 
4. 
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Menentukan Awal dan Akhir 
Kegiatan-kegiatan 

S etelah Anda menciprakan kegiatan clan juga menyusun out/inedari dafiar 
kegiatan Anda, baru anda perlu untuk menghubungkan bagaimana 

suatu kegiatan berhubungan satu sama lain dan pada tanggal spesifik 
Banyak sckali tipe hubungan kegiatan, yang mana disebut ketergantungan 
tugas atau tad ~ ~ s .  MS Project 2007 secara otomatis menentukan 
tanggal start danjinirh untuk kegiatan-kegiatan yang berhubungan satu 
sama lain. 

Keuntungan dari hubungan kegiatan-kegiatan ini adalah jika satu kegiatan 
berubah, kegiatan-kegiatan yang berhubungan akan secara otomatis dijadwal 
ulang. Anda dapat menyempurnakan jadwal kegiatan dengan menggunakan 
batasan, owerfap atau kegiatan yang ditunda, dan memecahkan kegiatan- 
kegiatan ketika peke rjaan yang dilakukan dihentikan untuk sementara. 

4.1 Menentukan Hubungan Antar Kegiataa 

Untuk menciptakan hubungan antar kegiatan, gunakan tusk @endmcies. 

Pertarna-tama, pilih kegiatan-kegiatan yang berhubungan, hubungkan, dan 



kunudian ganti clan sesuaikan ketergantungan jika diperlukan. Kegiatan 
yang waktu shrf danfinisn-nya. teqpntung yang lain merupakan suuesw, 
sementara swcesstw adalah bergantung pada pedccm~cnya. Contohnya, 
jika anda menghubungkan "Pasang jam dinding" dengan 'Cat tembok 
kamar tidur", maka 'Pasang jam dinding" adalah successor, sementara "Cat 
tembok kamar tidurn adalahpedccessor. 

Setelah semua kegiatan terhubung, perubahan pada tanggalprcdecessur akan 
mernpengaruhi tanggal suecessur. MS Project 2007 pada dasamya, secara 
default, menciptakan hubungan finis&-to-start (FS) Karena ini mungkin 
tidak selalu berlaku di setiap situasi, ketergantungan ini dapat diganti 
dengan statf-to-SM (SS),finisb-fo9ni.d (FF), atau start-&-finish (SF) 
untuk membuat model proyek anda lebii realistis. 

Catatan: 
FS = kegiatan 'dari" hams selesai sebelum kegiatan "ken boleh dimulai. 
Hubungan ini merupakan hubungan yang secara Wault diberikan 
di MS Project 2007 apabii kita memblok dua buah kegiatan dan 
kemudian memilih menu Edit > Link Tab. .' 

FF = kegiatan "dari" harus selesai sebelum kegiatan "ke" boleh 
selesai (dapat pula selcsai bersamaan). Kegiatan kedua hanya boleh 
diselesaikan apabii kegiatan y m g  pertama sudah selesai. 

SS = kegiatan "dari" harus dimulai sebelum kegiatan 'keWboleh dirnulai 
(boleh mulai bersamaan). Kegiatan kedua hanya boleh dimulai apabiia 
kegiatan pertama dimulai. 



SF = kegiatan "dari* harus dimulai sebelum kegiatan "keA boleh selesai, 
dengan kata lain mulainya kegiatan "dari" harus menunggu kegiatan 
"ken selesai. Kegiatan kedua hanya boleh selesai apabii kegiatan 
pertama sudah dimulai. 

Langkah- langkah yang harus dilalaukan untuk menghubungkan Kegiatan- 
kegiatan dalam berkas MS Project adalah sebagai berikut: 
1. Pada menu h, klik Gantt C&& 
2. Di dalarn field Task Name, pilih 2 atau lebih kegiatan untuk 

dihubungkan. 
I. Pada menu Edit, KLik Link Task (atau klik toolbar berbentuk seperti 

4. Untuk mengganti hubungan antara kegiatan, klik dobel pada garis 
penghubung antara kegiatan-kegiatan yang ingin diganti. 

Catatan: 
Untuk menghilangkan link antara kegiatan, pilih kegiatan-kegiatan 

y m g  irrghdputw dari menu &!A, pilih Unlink 
Tak. 
Untuk menghubungkan beberapa kegiatan sekaligus secara FS (fink&- 
to-start), bisa dilakukan dengan mengklik task - task tersebut secara 
bersamaan dan kemudian memilih Edit > Link TarR Ini juga dapat 
dilakukan untuk task - task yang tidak b e m t a n  dengan cara menekan 
tomb01 CTRL pada saat memilih task - task tersebut. 



Cara lain adalah dengan mengklik dobel task tersebut dan pada Tab 
Prcdccc~z~r  kita memilih tugas - .  'pendahulunya dan juga hubungannya 
(F!3 atau yang lain). Ini jG dilakukan apabila terdapat tugas yang 
memiliki lebih dari satu pendahulu 

Untuk proyek pembuatan rumah sebagai studi b u s ,  catatan tugas - tugas 
yang menjadi pendahulu ~ c e s s o r )  a& sebagai berikut 

T.bd 4.1 Kegiatan Proyek ~cmba&man Rumah Besem ~~ndahulunya 

NamaTugas @Name) 

ParyiqnnInhrn 

PengukurulTanah 

Pembuatan Patok Penggalian 

Pemuiksaan Patok Penguh 

Punbangunan Pondasi 

Penggalivl Pondasi 

Pengurukan Pasir 

Tagas Pendabulu 
- 
- 
PengukuTan Tanah 

Pembuatan Patok Penggalian 
- 

Pemeriksavl Patok Pengukur 

Pengkli?n Pondasi 





catatan: 

Kalau kita perhatikan, tidak semua peke rjaan akan berhubungan satu 
dengan yang lain secara serangkai, namun ada beberapa pekerjaan 
yang be rjalan secara bersamaan atau paralel. 
Suatu tahapan (Summary Task) boleh dihubungkan dengan tahapan 
yang lainnya apabiia diperlukan, namun biasanya malah akan 
menambah keruwetan di Gantt Chart. Kecuali pada tahapan terakhir 
yaitu Penymahan kc PemiZik harus dihubungkan untuk memperjelas 
hubungan keduanya. 
Suatu tahapan (Summary Td) sebaiknya dihubungkan dengan 
Summary Task juga. 



Suatu kegiatan sebagai successor bisa dihubungkan dengan lebii dari 
satu kegiatan predecessor (lihat kegiatan PemeriKraan Interior yang 
memiliki pendahulu empat buah kegiatan sebelumnya). 

Setelah kita menghubungkan masing - masing task - task tersebut maka 
- 

tampilan proyek pembangunan rumah adalah sebagai berikut 

Catatan: 
Terdapat cara cepat untuk menghubungkan Kegiatan-kegiatan dalam 
proyek, apabila kita lebarkan bagian tabel pada MS Project 2007 maka 
kita akan melihat kolom Predecessors, masukkan nomor dari kegiatan 
pendahulu pada kolom ini, maka secara otomatis kedua kegiatan akan 
dihubungkan secara Finish-*Start (ES). 
Untuk suatu kegiatan yang pendahulunya lebii dari satu, dapat 
dimasukkan dengan dipisahkan dengan koma. Apabida koma tidak 
berhasil (yang dikarenakan karena seting lokal dari komputer), dapat 
dicoba dengan titik koma. 



Apabila ingin menghubungkan dua kegiatan selain secara FS 
(Finid-to-Start) dapat d i l h k a n  dengan menuliikan nomor 
kegiatan pendahulu yang langsung diikuti singkatan dari hubungan 
yang diinginkan (FS: Finish-to-Start, SS: Start-to-Start, FF: Finish- 
to-Finish, atau SF: Start-to-Finid). Contohnya misalnya 12SS 
yang artinya kegiatan pendahulu adalah kegiatan nomor 12 dengan 
hubungan SS (Start-to-Start). 
Suatu kegiatan bahkan bisa dihubungkan dengan kegiatan lain di 
berkas MS Project yang lain yang disebut extmaldependeny. Hal ini 
akan dibahas di bab 8. 

4.2 Membuat Kegiatan yang Overlap atau Menambahkan Lag 
Time (Waktu Tunggu) di Antara Kegiatan-Kegiatan 

Dengan MS Project, anda dapat membuat kegiatan-kegiatan overlap satu 
sama lain dengan memasukkan lag rime (waktu penundaan) atau lead time 
(waktu percepatan). Lag dan leadtime dapat juga dirnasukkan dalarn bentuk 
persentase. 

1. Di dalam field Task Name, ktik kegiatan yang ingin ditambahkan lead 
atau lag timenya, kemudian, pilih Task in fmt im.  

2. Klik Predecessor tab 
3. Di dalam kolom Lag, ketik berapa lama waktu penundaan yang 

diinginkan, sebagai durasi waktu, atau sebagai persentase dari 
predecessornya. 
a. Ketik lead time sebagai angka negatif (misalnya -2d untuk lead 

time 2 hari) atau sebagai persentase. 
b. Ketik lag time sebagai angka positif 

4. Klik OK. 

Untuk studi kasus pembangunan rumah kita, diietahui bahwa kegiatan 
Pemasangan Kwen dilakukan setelah kegiatan Pengeringan Otot Pondasi. 
Misdnya kita aka11 menunggu selama 5 hari setelah Pengeringan Otot Pondasi 
sebelurn Pemasangan Kusm (misalnya memberi kesempatan pembangunan 
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Tembok untuk dapat diiulai dahulu). Caranya dengan menambahkan Lag 
sebanyak 5d pada Task Informasion di Tab Predecessors. 

Catatan: 
Untuk memasng$an lead dan lag time deqan c e p q  &pat juga 
dimasukkan langsung dengan dmble-cliok pa& garis pe-ung pada 
gantt chart. 
Seperti yang digambarkan pa& catatan di -bar 43, hta juga 
dapat rnenambahb lag atau l i d  time secara kingsung pada kolom 
Ptedecessoors dengan mendiskan nomar ke- pendahulu clan 
hubungannya tern & t a r n u n  dengan tanda plus dan lama lag atau 
lead time yang Aiingihn. Contohnya pada kolom Predi~essm apabila 
tertulis 12FSt5d &ya kegiatan pendahrulu adalah kegiatan nomor 
---- 

12 den* 6anXghXeT ----- -- 

4.3 Mengatur Tanggal Start dan Finish yang Spesifik Untuk 
Suatu Kegiatan 

Kita &pat menjadwahn kegiatan-kegiatan dengan lebii efektif dengan 
mendptakan ketergantungan antar b a t a n ,  dan membiarkan MS Project2007 
menghitungnya untuk anda. Akan tetapi, anda juga dapat menentukan sendiri 
kapan anda ingin kegiatan-kegiatan dim& atau dkkhiri bilamana perlu. 
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Batasan kegiatan yang membuat ketergantungan kegiatan ~erhadap suatu 
tanggal yang spesiik disebut iijexible constraints. Yang paling tidak fleksibel 
adalah yang mana tanggal start ataujnis6-nya kita tentukan. Karena MS 
Project memperhitungkan hal ini di dalam menghitung waktu penyelesaian 
proyek, gunakan batasan ini jika ada keterbatasan waktu penyelesaian. 

1. Di dalarn field Tak Name, klik kegiatan yang ingin diset tanggal start 
danjnish-nya, kemudian klik Task Information dari menu Project 

2. Klik Advanced tab 
3. Di dalam box Cmtmint Typ klik tipe bitasan. 
4. Ketik atau pilih tanggal di dalam constraint &te box, kemudian klik 

OK. 

Misalnya kegiatan Pemasangan Jalur PDAM hams ditakukan pda tanggal 
20 Februari 2009 karena sudah membuat janji dengan pihak PDAM. 
Kita bisa memasukkan tanggal tersebut dalam bagian Tmk Information di 

-Advanced seperti berikut ini. 



Catatan: 
Tipe contraints waktu dalam MS Project 2007: 
- As Soon As Possible (ASAP) - dehult bi memasukkan aktivitas 

dengan "start date": memulai suatu peke rjaan secepat mungkin. 
- As Late As Possible ( U P )  - defiult bila memasukkan aktivitas 

dengan "end date": memulai pekexjaan selarnbat mungkin tanpa 
mengurangi waktu kerja keseluruhan. 

- StartNoEarlier Ban (SNET): rnemulai aktivitas pada atau setelah 
tanggal tertentu. 

- Start No Later Ban (SNLT): mermilai aktivitas tidak lebih a d  
dari tanggal tanggal tertentu. 

- Finish No Earlier Ban (m): menye1esaika.n suatu aktivitas 
pada atau setelah tanggal tertentu. 

- Finish No La& n a n  (RNCT): menyelesaikan suatu aktivitas pada 
atau sebelum maggal tmzatu. 

- Must Start On (MSO): harus memulai aiaivitas pada tanggal 
tertentu. 

- Mart Finirh On (MFOb harus menyeltsaikan aktivitas pada 
tan& tertentu. 

J i  anda me& tanggal tertentu di dalam s ~ r t j e l d ,  berarti MS 
Project 2007 akan nrenentukaa batasan StartNo Earlier Zian ( S m )  
atau mulai tidak l e M  terlamht dari.. . Jika anda menetapkan finish 
date , MS Project seoua otomatis menentukan Finish No Earlier Dan 
(FNET) atau berakhir tidak lebih awal dari . . . 

Setelah informasi kita masukkan maka pada kegiatan Pemasangan Jalur 
PDAM terdapat ikon khusus yang menandakan kegiatan ini memiliki 
waktu start yang ditentukan secara khusus. 



4.4 Menarnbah Deadline Suatu Kegiatan 

Ketika anda menentukan suatu lieadline untuk suatu kegiatan, MS Project 
2007 menunjukkan suatu indikator jika suatu kegiatan dijadwalkan untuk 
selesai setelah deadline. Menentukan suatu deadline tidak mempengaruhi 
bagaimana kegiatan-kegiatan dijadwalkan. Ini hanya cara MS Project 2007 

,jika suatu kegiatan diselesaikan setelah deadfine. 
-- ------- 

Kemudian anda mempunyai kesempatan untuk melakukan penyesuaian 
agar jadwd dapat mencapai deadine yang ditentukan. 

1. Di dalam menu Kim, pilih Gantt Chart. 
2. Di dalam field T d  Name, klik kegiatan yang ingin diset deadlinenya. 
3. Klik Task Infmdon dan Advanced Tab. 
4. Di dalam Consh-aint Td, ketik atau pilih tanggal deadline di dalam 

dadline box, kemdian klik OK 

Misalnya disepakati bahwa kegiatan Penymaban ke Pemilik akan dilakukan 
pada tanggal 10 Maret 2009. Ini dapat dilakukan pada bagian TasR 



Infmmtion di Advanced dengan memasukkan tanggal deadline yang 
diingmkan. 

4.5 Mengubah Sifat - Sifat Lain dari Kegiatan 

Apabila kita perhatikan pada tampilan Task Information pada bagian 
Advanced seperti yang ditunjukkan pada gambar 4.6 dan gambar 4.7, 
ternyata banyak aspek dari suatu kegiatan yang dapat kita ubah selain 
menetapkan constraint ataupun deadline seperti yang ditunjukkan 
sebelumnya. 

Pada bagian Task type, akan terdapat 3 pilihan yaitu: . 
F k d  Units: pilihan default yang berarti unit pekerjaan untuk kegiatan 
tersebut adalah sarna. 
Fixed Duration: tugasnya memiliki rentang waktu atau durasi yang 
tetap tidak tergantung kepada jumlah resource yang diberikan kepada 
kegiatan tersebut. 
F h d  Work: bobot peke j a m  dari kegiatan tersebut adalah sarna. 

Pada bagian Calendar, kita bisa menetapkan basis kalender yang berlaku 
untuk kegiatan ini. Kita bisa membiarkan tetap seperti semula atau memilih 



salah satu jenis basis Mender yang sudah dibuat seperti yang diperlihatkan 
pa& bagian 2.4 di buku hi. Apabiia kita memilih sal& satu jenis basis 
kalender dan memberikan tanda cek di depan Scheduling ignores resource 
caknakr maka basis kalender yang dipilih akan memiliki prioritas lebih 
tinggi saat kegiatan tersebut ditugaskan ke resource tertentu yang memiliki 
basis kalender yang berbeda. 

Untuk WBS Code akan diberikan secara otomatis sesuai yang telah dibahas 
pada bagian 3.4 di buku ini. 

Earned Value mtbod menentukan bagaimana proyek akan dilihat di tengah 
perjalanannya (memasuki masa pelacakan atau tracking seperti yang akan 
dibahas di bab 7 buku ini). Pilihannya adalah: 

% Complete: analisa earned value berdasarkan prosentase penyelesaian 

pekerjaan. 
Physical % Complete: analisa earned value berdasarkan pada peke rjaan 
- pekerjaan yang sudah selesai saja. 

Setelah jadwal beserta Kegiatan-kegiatannya telah disusun dengan baik, 
tugas selanjutnya yang tidak kahh penting adalah menentukan resource atau 
sumber daya yang akan dipergunakan oleh Kegiatan-kegiatan tersebut. 



Menentukan Suatu Kegiatan 
pada Sumber Daya yang Dimiliki 

ita perlu menemtukan sumber clqn yang maim akan mMgejakan Ks uatu kegiatan tertentu ketika an& ingin: 
Melihat kemajuan pekerjaan yang dilakukan oleh orang maupun 
perlengkapan yang dimtnkan d suatn kgiatan, atau untuk 
memonitor makri-materi yang digandan. 
Memiliki lebih banyak flekdbiitas di dalarn m t n m  kegiatan 
Memonitor sumber daya yang mendqat beban terlalu banyak atau 
terlalu sedikit. 
Mengawasi biaya dari surnber daya 

Jiresource information ini tidak digunakan,MS Project a;kan menghitung 
jadwd hanya dengan berdasarkan rturah'on dan dependencies saja. 

Langkah-langkah yang hams dilakukan adalah pertama kali membuat 
daftar sumber daya yang akan dipergunakan oleh proyek lengkap dengan 
detil sesuai dengan jenis sumber daya tersebut. Kemudian pada setiap 
kegiatan yang sudah dibuat sebelumnya akan dialokasikan sumber daya 
yang akan dipakai untuk melaksanakan kegiatan tersebut. Setelah itu 
semua terlaksana, maka informasi tentang proyek yang direncanakan sudah 



lengkap yang memungki$can kita untuk mendapatkan informasi biaya 
pmyek, meratdm sumber daya yang berbeban lebih, dan lain-lain. 

5.1 Membuat Daftar Sumber Daya Proyek 

Untuk membuat daftar surnber daya, anda dapat menggunakan menu Vim 
> Resource SJeet di dalarn MS Project 2007. Surnber daya dapat bervariasi 
dari orang, perlengkapan, maupun materi yang dibutuhkan untuk 
melaksanakan kegiatan. 

1. Dari menu View, klik Resource Sheet 
2. Dari menu View, klik ke Table, dan klik Entry 
3. Di dalam field Resource Name, ketik narna dari sumber daya beserta 

informasi detil lainnya yang berhubungan dengan jenis sumber daya 
tersebut. 

4. Untuk mernasukkan surnber daya-sumber daya di dalam suatu grup, 
ketik nama grup di dalam Group field 

5. Di dalarn field Type, sebutkan tipe sumber daya: 
a. Untuk work resource (orang atau perlengkapan), set resource type 

menjadi Work 
b. Untuk material resource (yang dikonsumsi sepanjang proyek), set 

resource type menjadi Material 
c. Untuk cost resource (resource ymg membutuhkan biaya, rnisalnya 

sewa), set resource type menjadi Cost 
6. Untuk setiap work resource, ketikjurnlah unit surnber daya yang tersedia 

untuk sumber daya ini di dalam Max unitfield, sebagai persentase. 
Misalnya, ketik 300% untuk mengindikasikan 3 full-time unit dari 
sumber daya tertentu. Masukkan juga std rate (tarif standar) dan owt 

rate (tarif lembur) dari sumber daya tersebut. Wmk resource juga bisa 
memiliki basis kalender khusus apabiia diperlukan. 

7. Untuk setiap material resource, ketik di dalam field Material label, unit 
pengukuran untuk unit tersebut, misalnya ton. 



8. Untuk cost resource, tidak terdapat informasi tambahan yang bisa 
dimasukkan, sifatnya hanya untuk catatan saja. Khusus cost resource 
biayanya akan dimasukkan hngsung pada saat mengalokasikan 
resource ini pada suatu kegiatan. Contoh kongkrit dari jenis resource 
ini adalah ongkos sewa mesin, sewa peralatan dan lain-lain. 

Tabel 5.1 Daftar Sumber Daya / Resource Proyek 
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Catatan: 
Untuk material resource, satuan yang kita tentukan tergantung asumsi 
kita, misalnya untuk pasir kita asumsikan harga satu truk, semen adalah 
sak, keramik satu boks, dan lain - lain. 

Sebelurn kita memasukkan infonnasi resource seperti yang ditunjukkan 
di tabel 5.1, kita perlu mengubah satuan mata uang yang awalnya adalah 
dollar Amerika untuk berubah menjadi rupiah. Caranya adalah dengan 
memilih menu Tools > Opfions dan pada tampilan Oprions pilihlah Tab 
Vim. Ubahlah informasi Currency oprions menjadi 1DR. 

Setelah semua Resource diatas dmasukkan dalarn Resource Sheet maka 
tampilannya adalah sebagai berikut (lihat juga bab 6 mengenai "Cara 
Menghitung Biaya Proyek"): 



G a m h  5.1 Mmgubah Sa~uan M t a  Uang Mmjadi &piah 

Catatan: 
Untuk mengganti tarifyang sebelumya perjam atau /hr, cukup dituliskan 
nilainya kemudian diikuti garis miring dan satuan perhari yaitu Id (atau 
satuan lain yang dibahas sebelumnya rnisalnya mo untuk bulanan. 

Gambar 5.2 TampiIan Resource Sheet di MS Projct 
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Pada salah satu kolom terdapat cosdiue, ini dipergunakan apabila setiap 
pemakaian resource membutuhkan biaya mnbahan (misalnya setiap 
penyewaan truk terdapat biaya administrasi). 
Apabiia terdapat resource yang berupa sebuah mesin, resource tersebut 
dapat dianggap sebagai work resome dengan perhitungan tarifiya 
diperhitungkan dari biaya listrik dan biaya depresiasinya. 

5.2 Mengganti Jadwal Kerja Sumber Daya 

Waktu kerja clan waktu tidak kerja telah didefinisikan sebelumnya, yang 
mana Izy default sudah ditentukan. Jika seorang individu bekeja pada 
berbagai jadwal, atau jika anda membutuhkan perhitungan untuk adanya 
liburan atau waktu downtime perlengkapan, anda dapat memodifikasi 
kalender sumber daya dari setiap individu dari resource. 
1. Di dalam menu Vim, pilih Resource Sheet, kemudian pilih resource yang 

ingin diganti jadwalnya 
2. Dari menu Prqect, klik Resource InfmmaCion, kemudian klik Wwkig Time tab 
3. Dari kalender, pilih hari yang ingin diganti, kemudian untuk mengganti 

keseluruhan kalender, seperti sebelumnya, pilih singkatan yang ada di 
kolom teratas di kalender. Penjelasan tentang pengubahan ini terdapat 
di bagian 2.3 di buku ini. 

Gambar 5.3 Tampilan Infmanan Rerource 
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4. Apabiia sebuah resource menggunakan basis kalender yang sama sekali 
berbeda dari yang lainnya, sebaiknya menggunakan basis kalender 
baru khusus untuk resource tersebut dengan memilih basis kalender 
di Vim Resource Sbeet di kolom  bar^ Calendar. Cara membuat basis 
kalender yang baru telah dijelaskan di bagian 2.4 buku ini. 

5.3 Mengalokasikan Sumber Daya untuk Kegiatan-kegiatan 

Kits dapat mengatur sumber daya untuk suatu kegiatan, dan dapat 
mengubahnya kemudian dengan mudah sebagaimana diperlukan. Jika ada 
sumber daya yang merload, atau melebihi kapasitasnya, MS Project 2007 
akan memberikan tanda merah sebagai peringatan. 

1. Dari menu View, pilih Gantt Chart 
7. Dari field Task Name, pilih kegiatan yang ingin diberikan sumber 

dayanya, kemudian klik kanan Task I n f o d o n ,  dan pada tab Resources 
atau menu Tooh > Assign Resources (Alt + F10). 

3. Di dalam field Name, klik sumber daya rang ingin ditempatkan di 
kegiatan tersebut 

4. Untuk sumber daya dialokasikan secara part-time, ketik atau 
pilih persentase kurang dari 100% di dalam kolom max. unit pada 
Resource Sheet untuk menunjukkan persentase waktu ke rja yang ingin 
dialokasikan oleh sumber daya tersebut untuk kegiatan tersebut 
a. Untuk menempatkan lebih dari satu sumber daya, tekan tombol 

CTRL dan klik nama-nama surnber daya 
b. Untuk menempatkan lebih dari 1 untuk sumber daya yang sama, 

ketik atau pilih persentase lebih dari 100% di dalam kolom unit. 
Jika diperlukan, ketik nama dari sumber daya. 

5. Click Assign, kemudian Close. 

Dalam studi kasus proyek pembangunan rumah, daftar resources yang 
dipergunakan untuk setiap kegiatan adalah sebagai berikut: 
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Tabel 5.2 Daftar Penugasan Resource untuk Proyek Pembangunan 
- Rumah 
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Pembangunan 
Pondasi 

Penggalian 
Pondasi 

Pengurukan 
Pasir 

T h g B a t a  1 
T h g  Bata 2 
T b g  Bata 3 
Asisten T u h g  1 
Asisten Tukang 2 
Asisten Tukang 3 

Asisten Tukang 1 
Asisten Tukang 2 
Asisten T b g  3 

- 

Pasir (3 truk) 

- 

Truk 
(Rp. 15oc@o) 
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NamaTugas 
(Taks Name) 

Pen~usunan 
Pondasi 

Pengeringan 
Pondasi 

Pemeriksaan 
Pondasi 

Penyusunan 
Tembok 

Pengaturan 
Pengecoran 
Otot 

Pengecoran 
Otot Pondasi 

Pengeringan 
Otot Pondasi 

Moterid 
Resource 

Pasir (4 truk) 
Semen (10 sak) 
Batu Kali 
(5 truk) 

- 

- 

- 

Pasir (3 truk) 
Semen (7 sak) 
Batu Kali 
(2 truk) 

- 

H6rk Resource 

Tukang Bata 1 
Tukang Bata 2 
Tukang Bata 3 
Asisten Tukang 1 
Asisten Tukang 2 
Asisten Tukang 3 
Mandor 2 

Arsitek 
Mandor 2 

Arsitek 

Mandor 1 
Mandor 2 
Tukang Bata 1 
Asisten Tukang 1 
Arsitek 

Tukang Bata 1 
Tukang Bata 2 
Tukang Bata 3 
Asisten Tukang 1 
Asisten Tukang 2 
Asisten Tukang 3 
Mandor 1 

Arsitek 
Mandor 2 

Cost 
Resource 

Pen& 
Semen 
(Rp. 300000) 

- 

- 

- 

Penggding 
Semen 
(Rp. 200000) 

- 



Cost 
Resmrce 

- 

- 

- 

- 

- 

- 

- 

Material 
Resource 

Pasir (5 auk) 
Semen (15 sat) 

Kayu 
(4 m kubik) 

Pipa PVC (20 

pipa) 
- 

Kayu 
(8 m kubik) 

Kayu 
(10 m kubik) 

Kayu 
(12 m kubik) 

Nama Tugas 
(rub Name) 

Penyusunan 
Tembok Bata 

Pernasangan 
Kusen 

Pemasangan 
Pipa Listrik 

Pemeriksaan 
Tembok 

Penyusunan 

Atap 
Pemasangan 
Kuda - Kuda 
Atap 

Pemasangan 
Kayu Usuk 

Pemasangan 
Kayu Reng 

Mrk Resource 

T h g  Bata 1 
T h g  Bata 2 
Tukang Bata 3 
Asisten Tukang 1 
Asisten Tukang 2 
Asisten Tukang 3 
Mandor 1, 
Arsitek (50%) 

T h g  Bat2 3 
Asisten Tukang 3 

T h g  Bata 2 
Asisten Tukang 2 

Arsitek 
Mandor 2 

Tukang Bata 1 
Tukang Bata 2 
Asisten Tukang 1 
&sten Tukang 2 

Tukang Bata 1 
T h g  Bata 2 
Asisten Tukang 1 
Asisten Tukang 2 

Tukang Bata 1 
Tukang Bata 2 
Asisten Tukang 1 
Asisten Tukang 2 
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Cart 
Resource 

- 

- 

- 

- 

- 

- 

- 

- 

Mat& 
Resource 

Genting 
(5000 buah) 

Pasir (2 truk) 
Semen (10 sak) 

- 

- 

Keramik (20 
boks) 

Pasir (2 truk) 
Semen (5 sak) 

Pasir (1 truk) 
Semen (4 sak) 
- 

NamaTugas 
(T& Namc) 

Pemasangan 
Genting 

Pemeriksaan 
Atap 

Pengerjaan 
Interior 

Plester Tembok 

Pengecatan 
Tembok 

Pemasangan 
Listrik 

Pemasangan 
Lantai Keramik 

Pemasangan 
WC / Kamar 
Mandi 

Pemasangan 
Dapur 

Pemeriksaan 
Interior 

W i d  Resource 

Asisten Tukang 1 
Asisten Tukang 2 
Asisten Tukang 3 

Arsitek 
Mandor 1 
Mandor 2 

Tukang Bata 1 
Tukang Bata 2 
Asisten Tukang 1 
Asisten Tukang 2 

Tukang Bata 1 
Tukang Bata 2 
Asisten Tukang 1 
Asisten Tukang 2 

TukangBata3 
Asisten Tukang 3 

Tukang Kerarnik 
Asisten Tukang 
Keramik 
Mandor 1 

Tukang Bata 3 
Asisten Tukang 3 

Tukang Bata 1 
Asisten Tukang 1 

Arsistek 
Mandor 1 



Untuk menugaskan resources ke dalam suatu task, caranya dengan mendobel 
klik nama kegiatan dan pada TaJK Information di Resources, tambahkanlah 
Resources yang dibutuhkan. Tarnbahkan pula unit sesuai yang dibutuhkan 
(10096 berarti seluruh waktu dipakai untuk kegiatan tersebut, 50% berarti 
paruh waktu). Cost atau biaya akan otomatis terisi berdasarkan informasi 
taiifBsebe&mmnp~w&&a&.---------- - - -- 

- 



Untuk pemakaian resource yang berupa matniul resource, masukkan jumlah 
unit yang dipakai, misalnya untuk kegiatan Pengundun Pasir membutuhkan 
3 truk Sedangkan untuk resourceTruk yang termasuk kategori cost resource, 
langsung masukkan biaya yang dibayarkan, rnisalnya Rp. 150000. 

Untuk w0P-K resource yang paruh waktu, masukkan nilai paruh waktunya. 
Misalnya untuk kegiatan Penyurunan Tembok Bata resource A6itek hanya 
paruh waktu 50%. 



Tampilan View > Gantt Chart untuk proyek pembangunan perumihan 
setelah pengalokasian resources adrlah sebagai berikut: 

GPmbPr5.7 Tampihn Proyk di M S  Project 22007 SeteM Penugasan 
Resources 

Catatan: 
Untuk memberikan estimasi yang lebih baik pada saat perencanaan 
proyek seperti pada proyek ini, kita dituntut untuk lebii kreatX 
Misalnya untuk resourcenya mungkin kita perlu tarnbahkan sambii 
jalan, contohnya kegiatan Pengecatan Tembok pasti membutuhkan 
material resource Cat Tembok, juga kegiatan Pemasangan Listrik pasti 
membutuhkan material resource berupa Kabel Listrik, Stop Kontak, 
Colokan Listrik clan lain - lain. 

5.4 Check dan Edit Resource Assignments 

Untuk melakukan pengecekan, dapat digunakan menu View > Resource 
Usage. Dengan ini anda akan dapat menemukan berapa banyak waktu 
yang dibutuhkan oleh setiap sumber daya untuk bekerja pada kegiatan 
yang spesifik clan melihat apakah sumber daya tersebut sudah overallocated 
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(meleblhl kapasitasnya). Kesowce yang dialokasikan berlebih akan berwarna 
merah. Dari menu Vim, klik Resource Sheet. Untuk resource yang melebihi 
kapasitas akan terlihat berwarna merah. 

Untuk mengubah weraZZucated resources, sehingga dapat menjadi benar 
kembali, dapat dilakukan secara otomatis, yaitu melalui Leveling Resources. 

Konsekuensinya adatah mengubah waktu kerja (penjachdan dari sumber 
daya tersebut). MS Project 2007 dapat melakhnnya secara otomatis 
dengan cara: 

1. Pilihmenu-RPcn.lrr,&& - - - - - 

2. Kemudian pada menu Vim, pilih bagian Tabk Entry 
3. Selanjutnya, pilih menu Tools > hf Rcsomes, sebuah tampilan dialog 

bernarna Re~ource Lewefling akan muncul 
4. Pada field Leveling CalnJation pilih manual, pada dropdown menu 

Look for oomalfocafion pilih Day-baby, Char Leveling film check 
box harus tercentang 
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Untuk melihat perbedaan antam penjadwalan sumber daya sebelwn dan 
sesudah imiing, dapat dilakukan dengan cars: T i  > Moie ~ ~ s .  Sebuah 
tampilan akan muncul menanyakan view baru yang diinginkan. P i a h  
Leveling Gantt dan tekan tombol Apply 

Gambar5.12 P c m i l h  T i  Baru 

Setelah itu maka pada tampilan Gantt Cbart terdapat dua bagian gambar 
pada masing - masing task, bagian yang ( w a d )  hijau adahh sebelum dan 
yang bin adalah sesudah ieweling. 

GMlBar5.13 Me& Perbedarm Gantt Cbart SebcZum a h  SLnrdab Ledling 
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5.5 Tentukan Kapan Biaya Akan Terkumpul 

Di dalarn MS Project 2007, biiya sumber daya dihitung secara prurated 
secara default, yaitu sejalan dengan persentase penyelesaian keja yang 
dilakukan. Hal ini dapat diganti sebagaimana perlu, dengan menggunakan 
a c m I  method, sehingga pembayaran/biaya yang dikeluarkan baru 
berlaku pada awal atau akhir dari kegiatan tcrsebut Contoh nyata dari 
metode ini adalah pembayaran dari pekerja yang bersifat borongan yang 
pembayarannya dilakukan d i e  

Pada contoh kasus kita kali ini semua tukang d m  asistemya akan kita ubah 
metode penghitungan biayanya secara accrual. Caranya adalah: 

1. Dari menu Vim, ktik Resource Sheet 
2. Dari menu View, pilih T&, kemudian klik Entry 
3. Di dalam field Acnue At, pilih metode accrual yang ingin digunakan, 

misalnya End yang artinya biaya akan dihitung pada akhir kegiatan. 

Menen& Suatu Kcgiatan pada Sumbu Daya rvlg Dimiliki . 75 



Catatan: 
Accrue at End berarti pembayaran dilaksanakan di akhir kegiatan. 
A c m  at Start berarti pembayaran dilaksanakan di awal kegiatan. 
Proses pengubahan ini tidak akan mempengaruhi informasi biaya 
proyek seperti yang d i t u n j b s  sebelumnya, namun mempengaruhi 
penghitungan biaya yang sudah dibayarkan pada saat tahap pelacakan 
proyek (bab 8 buku ini). 

5.6 Melihat Biaya Dari Sumber Daya Tertentu - 
Setelah dipilih suatu tarif, anda mungkin ingin mereview biaya total untuk 
meyakinkan apakah biaya tersebut sesuai dengan harapan anda. Jika total 
biaya dari suatu surnber daya tidak sesuai dengan anggaran anda, anda 
mungkin ingin memeriksanya dan mencari di bagian mana biaya bisa 
clkurangi. 
1. Untuk melihat biaya suatu sumber daya, dari menu Yiew, klik Resource 

S k t  
2. Dari menu Vim, pilih Table, dan klik Cost. 

Gunber5.15 Tam* Biaya Untd Resources R y e k  
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5.7 Menentukan Biaya Keseluluhan Suatu Proyek 

MS Project 2007 dapat menghitung tarif baik untuk pekerja, material dan 
biaya lainnya, sehingga anda &pat mengatur proyek dengan lebii akurat. 
Anda dapat menggunakan standard rates, overrime rates, atau per-use rates 
sesuai dengan kebutuhan. Cara memasukkan biaya pada resources telah 
ditunjukkan pada bagian 5.1 buku ini. 

Apabila semua data telah dimasukkan, maka sekarang ini MS Project 
2007 dapat memberikan infonnasi yang lengkap mengenai biaya proyek 
Caranya adalah memilih menu Project > Project Infoomation, kemudian 
pada tampilan Project Infomtation tekanlah tomb01 Staristics yang terletak 
pada bagian bawah: 

Dari prnbar diatas, dapat diketahui beberapa hal penting yaitu: 
Proyek dimulai tanggal 5 Januari 2009 dan berakhir tanggal 22 April 
2009 
Lama proyek ad& 77.5 hari dengan total pekerjaan sejurnlah 3004 
jam. 
Biaya proyek adalah Rp. 59.437.500 

Pada bagian paling bawah terdapat informasi tentang Percent complete yang 
semuanya mash O%, ha1 ini dikarenakan pada saat ini proyek masih belum 
memasuki tahapan selanjutnya yaitu tracking atau pelacakan. 
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Bab 6 
Melihat Jadwal dan Detilnya 

S etelah memasukkan semua data yang mendasar, sekarang waktunya 
me-rewiew. Apakah proyek akan memenuhi deadline? Jika tidak, perlu 

dilihat yang mana yang merupakan milestone dan pastikan lagi bahwa 
jadwal sudah disusun dengan efisien. 
Pertama, lihat pada garnbaran keseluruhan: dari tanggal start danfinirh, 
kemudian pada mMh'calpath yaitu garis kegiatan di mana urutan tersebut 
yang menjadi penentu penyelesaian p r w k  Kemudian periksa detailnya. 

6.1 Melihat Keseluruhan Proyek pada Layat Monitor 

Anda dapat mendapatkan gambaran keseluruhan proyek dari start kejnish 
dan melihat fase-fase utarna yang akan muncul dengan melakukan zoom in 
atau zoom out dari Gantt Chart 

1. Dari menu View, klik Gantt Chart 
2. Dari menu View, klik Zoom, kemudian Entire Project, dan klik OK 



Gambar 6.1 Melibat Fmyd Secma Kiseludan 

63 MemeriksaTanggal Start dan Finish Proyek 

Anda dapat melihat informasi proyek yang penting sepertijnish date, untuk 
melihat apakah proyek sudah sesuai dengan harapan. 

1. Dari menu Project, klik Project I n f m - o n ,  kemudian klik Statistics 
2. Di situ terlihat tanggalnya selesainya proyek berdasarkan perhitungan 

dari MS Project. 

Gambar 6.2 In+iAwaldanAkbir Proyd 



6.3 Identifikasi Jalur Kritis atau Critical Path 

Critical path adalah suatu seri kegiatan yang hams diselesaikan pada 
waktunya supaya proyek dapat diselesaikan sesuai jadwal atau bisa dikatakan 
juga rantai kegiatan yang terpanjang. Kebanyakan kegiatan dari proyek 
yang biasa memiliki beberapa slack (kesenggangan waktu) sehingga dapat 
ditunda sedikit tanpa mempengaruhi tanggal finish proyek Tapi untuk 
mmh'calpatb,, ha1 ini tidak bisa dilakukan. Pada waktu modifikasi ditakukan, 
hati-hati perhatikan apakah kegiatan-kegiatan ini terpengaruh. 

1. Dari menu View, pilih Gantt Chart 
2. Klik kanan pada tanggal, kemudian pilih Gantt Chart Wizard 
3. Akan terdapat tampilan awal dari Gantt Chart Wiwrrd, tekanlah 

tombol Next untuk melanjutkan ke proses selanjutnya. 

~arnbar 6.3 Tampihn Awal Gantt Chart Wizard 

4. Tampilan berikutnya menanyakan informasi apa yan 
ditampilkan, pilihlah Criticalpath dan tekan tombol Next. 



Tampilan berikutnya menanyakan informasi tambahan apakah yang 
ingin ditampilkan pada bald - balok kegiatan di Gantt C h d .  P i  
Resources and dates untuk menampilkan baik Resources dan tanggal pada 
setiap kegiatan yang digambarkan. 

- 

G& 6 5  Miban I@-m'piah TasR di Gantt Chart 

Tampilan berikutnya menanyakan apakah ketergantungan antar 
kegiatan (task dependencies) perlu ditampilkan juga. P i  Yes dan 
tekan tomb01 Next. 



Tampilan berikutnya berisi informasi bahwa proses pengumpulan 
informasi untuk proses Gantt Chart Wizmdtelah selesai. Tekan tombol 
F m t  It untuk memulai proses pengubahan pa& Gantt Chart. 

Tampilan terakhir akan menginformasikan bahwa proses pengubahan 
pa& Gantt Chart telah selesai. Tekan tombol Exit Wizmd untuk 
menutupnya. 



Tampila Gnnn Chmt akan berubah, m a  men& menan* suatu 
kcgiatan yang berada di jalur kitis (Critical Patn) yang berarti tidak boleh 
terdapat penundaan pa& kegiam tersebut tanpa mengorbankan waktu 
penytdesaian proyek. Kegiatan yang berwarna bin tidak dalam j h  kritis 
sehingga bisa kita pindahkan woktunya dan tidak membahayakan waktu 
akhir dari proyek. 
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6.4 Memahami Fleksibilitas Jdwal Kegiatan 

Jalur kritis atau Critical Patb adalah jalur Kegiatan-kegiatan proyek yang 
bersifat kritis. Kritis disini bukan d h  artian jenis pekerjaannya yang 
sangat penting namun hanya dalam segi w a h .  Kegiatan-kegiatan yang 
berada dalam critiraZptb mernitiki s&t yang tidakboleh ditunda sedikitpun. 
Apabiila sebuah kegiatan di jalur kritis tertunda, maka keseluruhan waktu 
penyelesaian proyek juga tertunda. SebaJiknya apabii sebuah kegiatan di 
mmtuaI path selesai lebih cepat, maka penyelesaian pmyeknya juga akan 
lebih cepat. 

Bagaimana dengan Kegiatan-kegiatan lainnya yang tidak berada dalam 
jalur kritis? Kegiatan tersebut lebii fleksibel dalam arti waktunya masih 
bisa sedikit tertunda, agak molor namun tidak akan mernbahayakan waktu 
penyelesaian proyek T i k a t  fleksibitas suatu kegiatan terhadap waktu 
ditentukan oleh lima buah variabel yaitu: 

Late Start: pada tanggal berapakah sebuah kegiatan paling lambat 
hams sudah dirnulai. 
Late Finkh: pada tanggal berapakah sebuah kegiatan paling lambat 
harus sudah selesai. 
Free Slack waktu yang diperbolehkan untuk sebuah kegiatan dapat 
molor tanpa mengorbankan pennulaan kegiatan berikutnya. 
Total Slack: waktu yang diperbolehkan untuk sebuah kegiatan &pat 
molor tanpa mengorbankan akhir penyelesaian p'oyek. 

Untuk studi kasuskita informasi diatas d q a t  dilihat dengan cam - - - - _ L - - -  
- - - - - - 

1 Memilih menu Vim > Gantt Chart 
2. Memilih menu View > TdZe > Schedule 



GambPir 6.10 In@masi Latc Start, Lute Finish, Free Slack, 
dmr To& Slack 

Catatan: 
Kegiatan-kegiatan yang berada dalam &tical path pasti memiliki 
tanggal latc start dan latefinish yang sama dengan tanggal start dan 

fin*ya. 
Kegiatan-kegiatan yang bemda dalam criticalpath juga memiliki nilai 

pee  slack dan totalslark 0 yang artinya kegiatan-kegiatan tersebut sama 
sekali tidak fleksibel dalam ha1 waktu. 

6.5 Merekam Rencana Baseline 

Setelah semua persiapan pelaksanaan proyek sudah selesai, maka disamping 
kita perlu menyimpan berkas proyek tesebut, kita juga perlu menyimpan 
baseline sebagai tolok ukur dalarn memonitor pelaksanaan proyek nantinya 
yang berisi Kegiatan-kegiatan, resource dan penugasannya. Dalam MS 
Project 2007 kita dapat menyimpan sampai 11 buah baselines. Untuk 
merekam buselineplan, anda.dapt melakukan hal berikut 
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Dari menu Tooh, point pada nacking, dm kemudian klik Set Bascline 
Pilihlah narna baseline yang ingin direkam, pilihannya adalah Bareline, 
Baselinel, Baseline 2 sarnpai dengan Baseline 10. 
Ktik Entireproject untuk merekam project baseline. 
Klik OK 

Catatan: 
Kita dapat menghapus baseline yang sebelumnya telah dihapus dengan 
memilih Tools > Tracking > Clear Baseline. Dan pilihlah bascline yang 
ingin dihapus, 
Apabila kita sudah memiliki beberapa baseline yang sudah direkam, 
kita dapat mernbandingkan antara satu baseline dengan yang lainnya 
dengan mernilih menu Views > M m  Views. Kemudian pilihlah Multiple 
Baselines Gantt dan kemudian tekan tomb01 A ' .  



G& 6.12 MmMIIliB Mdtiple Baselines Gantt 

Tampilan Gantt Chmt akan menampilkan perbandingan antara baseline - 
baseline yang sudah kita rekam dengan berbagai macam warna. 

GPmbPr 6.13 M d a n d i n g h  Bcrbagai Baseline 

6.6 Merekam Sebuah Interim Plan 

Disamping merekam baseline dari sebuah proyek,kita juga dapat menyimpan 
interim plan dari proyek juga. Sebuah interim plan dapat dipergunakan 
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untuk menyimpan jejak rekam dari sebuah proyek yang lebih ditekankan 
dari start dan finish dari rangkaian kegiatan-kegiatan (tujuannya untuk 
dapat dibandingkan dengan baseline plan apakah Kegiatan-kegiatan yang 
ada maju atau mundur dari rencana). Di MS Project 2007 kita juga dapat 
menyimpan sampai 11 interim plan. 

1. Dari menu Tools, point ke Tmking, kemudian klik Set Bareline 
2. Klik Set interim plan 
3. Di dalam Copy box, klik nama interim plan yang sekarang 
4. Di dalam Into box, klik nama untuk interim plan berikutnya, atau 

tentukan nama yang baru 
5. KlikEntireprojetuntuk merekam suatu interimplan untuk keseluruhan 

proyek Klik Selected tush untuk merekam hanya sebagian saja dari 
jadwal 

6. KlikOK 

Melihat JadwaI dan Detilnya . 89 



7.1 Memeriksa Apakah Kegiatan Dilaksanakan Sesuai Rencana - 
Untuk menjaga pemenuhan jadwal, yalunkan bahwa kegiatan mulai 
dilaksanakan dan diselesaikan pada waktuya. Tracking Gantt v i m  dapat 
menolong untuk mencari titik permasalahan, kegiatan yang bervariasi 
dibandingkan baseline plan. Dengan demikian anda dapat menyesuaikan 
sumber daya, task dependencies, atau menghapus beberapa kegiatan untuk 
mengejar deadlines. 

Tracking Gantt view memasangkan jadwal yang sesungguhnya dengan 
rencana awal untuk setiap kegiatan. Setiap kali anda memasukkan 
pelaksanaan sesungguhnya, akan terlihat bahwa ada bar yang bergeser 
menunjukkan bagaimana pelaksanaan dibandingkan dengan baselinenya. 

1. Dari menu View, klik Tracking Gantt 
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Catatan: 
Pada Tracking Gantt akan terdapat dua huah garis di setiap balok 
kegiatan dimana yang dibawah (warna hitam) akan menunjukkan 
perkembangan dari proyek 
Untuk sekarang ini perkembangan proyek semuanya 0% karena 
informasi perkembangan proyek belum dimasukkan. 

2. Untuk melihat field Variance, dari menu Yieou, point ke Table, dan klik 
Eriance 

G d a r  7.2 Tampilan Vmianrepnda Trading Gantt Cbmt 

3. Jika diperlukan, ktik I%IB untuk melihat &rianceJ;.ldr 
4. Apabila belum terdapat Tracking toolban, pilihlah dari menu V h ,  

point ke Toolbars, dan kemudian klik Tracking. Sebuah toolbar untuk 
memasukkan perkembangan kegiatan akan muncul. 

Gambar 7.3 TooIbar untuk Tracking Proyek 

Memonitot Pehksanam Keoiatan P w k  1 97 



Catatan: 
Kita dapat memasukkan perkembangan suatu kegiatan 'dalam proyek 
dengan cara memilih kegiatan yang akan kita perbaharui, kemudian 
memilih salah satu tombol pada toolbar diatas. 
Tombol - tombol yang terdapat dalam Toolbar diatas: 
o Project Statistia menunjukkan statistik dari proyek 
o Update as scbeduIed kegiatan telah dilaksanakan sesuai jadwalnya 
o Add progress line: menambahkan garis perkembangan pada balok 

kegiatan. 
o Tombol prosentase W,25%, SO%, 75%, low. untuk memperba- 

harui dengan cepat status suatu kegiatan sesuai perkiraan perkem- 
bangannya. 

o Update task memasukkan informasi perkembangan pada suatu 
kegiatan. 

5. Update perkembangan dari kegiatan-kegiatan di dalam prbyek anda 

7.2 Memasukkan Tanggal Mulai dan Selesai yang Sesungguhnya 
(Actual) untuk Suatu Kegiatan 

Kegiatan yang tidak sesuai jadwal perlu direkam dalam MS Project 2007 
untuk perbandingan, dan bagairnana efek terhadap keseluruhan proyek 
yang telah direncanakan. 

1. Dari menu View, klik Gantt Chart 
2. Dari menu Kim, point ke Todbars, kemudian klik Tracking jika belum 

dipilih 
3. Di dalarn field Task Name, pilih kegiatan yang ingin diupdate. 
4. Klik Tools >Tracking > Update TTas. Dapat pula langsung doub(e-click 

di field yang bersangkutan. Atau: 
5. Di dalam Achral, ketik atau pilih tanggal di dalam Start atau Finish 

box. J i  anda memasukkan suatu tanggal jnish, +kan bahwa 
kegiatan tersebut sudah diselesaikan loo%, karena MS Project 2007 
mengasumsikan demikian. 
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6. Untuk studi kasus kita, rnisalnya kegiatm Pengukuran tanah yang 
seharusnya dijadwalkan tanggal 5 Januari 2009 temyata baru mulai 
tanggal 6 Januari 2009. 

G& 7.4 M e m p r c b M  Inf-i Penyelaaim Kegkztan di MS Project 

Catatan: 
Apabiia kita memasukkan tanggal Start saja dan berbeda dengan 
tanggal yang dijadwakan, berarti ada penundaan (percepatan mungkin 
juga) dari jadwal yang ditetapkan. 
Apabila kita memasukkan tanggal Finish saja, maka dianggap pekerjaan 
selesai 100% pada tanggal tersebut. 
Apabila kita memasukkan tanggal Stari dan Finkh, maka peke rjaan 
dianggap selesai 100% dengan durasi waktu sesuai dengan selisih 
kedua tanggal tersebut. 

7.3 Mengupdate Perkembangan Kegiatan dalam Persentase 

Untuk memudahkan, perkembangan kegiatan dapat juga dimasukkan 
dalam bentuk persentase. 

1. Dari menu Yiew, kiik Gantt Chart 
2. Di field Task Name, klik kegiatan yang ingin diupdate 
3. Klik Task Information, ~ i - k l i k - ~ ~ a I  tr;ib 
4. Di dalam Percent Complete box, ketik nomor persentasenya 
5. Klik OK 
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7.5 Melihat Apakah Kegiatan Menggunakan Sumber Daya Lebih 
atau Kurang 

Varians di dalam jadwal anda dapat bagus atau buruk, tergantung dari tipe 
dan keseriusan varians. Suatu kegiatan dengan peke rjaan yang lebii sedikit 
dari rencananya, rnisalnya biasanya adalah berita bagus, tapi ini juga bisa 
berarti bahwa sumber daya anda tidak dialokasikan dengan efisien. 

1. Dari menu Em, klik Gantt Chart 
2. Dari menu View, point ke T@bZe, dan klik Work 
3. Bandingkan nilai di dalarn Wwk, Baseline dan ActuaIfihh 

-*. . ..?.-- 
EGG 

GPmbPr 7.9 Metnbandingkan Penguman Sumber daya 

- Teknik percepatan :fast trading dan crasbing 
- Upahtekinerja secara cepat (pilih satu menudan semua yang sebelumnp 

dianggap on-time) 

7.6 Memasukkan Biaya yang Sesungguhnya Secara Manual 

Kita mungkin ingin mengetahui berapa besar biaya yang telah dikeluarkan 
dan sebagaimana besar penyimpangan yang te rjadi. Dengan mengetahui 
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hal ini, anda akan dapat melakukan perbaikan dm penyesuaian selama 
masih bisa di d h  pelaksanaan proyek 

MS Project 2007 secara otomatis meng-uete biaya aktual dari 
perkembangan kegiatan berdasarkan metode wcrual yang dipilih dan jug* 
tarif dari sumber daya. Untuk memasukkan keadaan yang sesungguhnya, 
anda dapat menginput secara manual. Untuk mengupdate biaya secara 
manual, anda hams mematikan dulu automatic upabting dari acrual cost. 

1. Dari menu Tools, pilih ($tiom, kemudian pilih Calculation tab. 
2. Hapus Actual costs are always calkdated try Microsoff Prcject check box 
3. KtikOK 

GambPr 7.10 Memutikan Pmgbitungan Biaya Otmnaris diMffojrc, 



4. Qui menu View, klik Task Usage 
5 .  Dari menu View, point ke Table, kemudian klik Trackjng 
6. J i  diperlukan, press 22B untuk melihat Acf. Cost field 
7.  Di dalam Act. Cost field, ketik biaya alctual untuk kegiatan yang sedang 

diupdae 

7.7 Memeriksa Apakah Biaya pang Thjadi Melebihi Anggaran 

MS Project m e n g h i ~ g  biaya dari setiap kerja yang dilakukan oleh surnber 
daya, total biaya untuk setiap kegiatan dan sumber daya, d m  juga total biaya 
proyek Semua biaya-biaya ini dipertimbangkan sebagai biaya terjadwal 
atau projected cost, yang diref leksh di dalam gambaran yang paling akhir 
dari perkembangan proyek. 

1. Dari menu View, klik Gantt Chart 
2. Dari menu View, point ke TaJZe, kemudian Cost 
3. Bandingkan nilai dari Tot& Cost dan Baseline fields 
4.  Untuk varians, lihat dari nilai di dalam Yariance field 



GU4lbU 7.12 I+nmi Vmian Biaprr K@ahan Proyuh 

7.8 Mengenal Analisis Emed Value 

Apabii informasi dari biaya dan penyelesaian j a M  dari Kegiatan- 
kegiatan proyek sudah dimasukkan pada saat pelaksanaan proyek, kita 
dapat melakukan analisa perkiraan mengenai nilai - nilai proyek dalam segi 
biaya dan waktu dengan menggunakan analisa Earned Value. 

1. P i  menu View > Gantt Chart 
2. P i  menu View > T& dan pilihlah More Table. Pada tampilan 

More Tables pilihlah Earned Value dan tekan tomb01 A)&. 



Pada tampilan Tabel di Gantt C h d  akan muncul beberapa kolom Aengan 
be+ istilah yang berhubungan . . dengan Eamd Value: 

Catatax 
Plbnned Valuc - PV (BCWS): Nilai dari kegiatan sesuai yang 
diulggarkan, 
h d  Valuc - EV (BCWP) Ni kegiatan dari hasil pemasukan 
perkembangan yang telah dimasukkan. 
AC (ACWP): Actual Cost - biaya sesungguhnya dari kegiatan. 
SV: Schedule Vmiance - variasi perbedaan jadwal dari yang sesungguhnya 
dibandingkan dengan yang tejadwal, negatif berarti kurang baik atau 
mengindikasikan potensi keterlambatan. 
CV: Cost Vmiance - variasi biaya antara biaya yang sesungguhnya 
dibandingkan dengan biaya yang dhggarkan, negatif berarti kurang 
baik atau mengindikasikan potensi pembengkakan biiya. 



EAC: Esh'muted At Complefion - total biaya yang diharapkan 
berdasarkan status sekamg. 

7.9 Melihat Biaya Total Proyek 

Kita dapat melihat biaya yang paling terakhir, bareline, atau aktual dan yang 
tersisa untuk melihat apakah anda masih di dalam budget yang ditetapkan 
sebelumnya. Biaya-biaya ini diupdate setiap kali MS Project menghitung 
proyek anda. 

1. Dari menu Project, klik Project Information 
2. Klik Statistics - semuanya terlihat: current, baseline, d m  remaining cost 

Cambar 7.15 MJ&t Inf-i Biuya - Biaya Proyk 

7.10 Mengantisipasi Permasalahan Proyek 

Apabila selama perencanaan atau pelaksanaan suatu proyek terdapat hal- 
hal yang tidak diinginkan sebagai berikut: 

Lama proyek yang direncanakan terlalu lama dan ingin dipersingkat. 
Setelah data status pekerjaan dan biaya dimasukkan ternyata 
diperkirakan proyek bakal terlambat dalarn penyelesaian. 

Untuk menanggulangi hal-hal tersebut maka kita perlu melakukan 
beberapa langkah yang dapat kita aplikasikan ke Kegiatan-kegiatan yang 



berada di dalam jalur kritis (&alpot6) dari proyck. ~angkah-l&kah 
tersebut adalah: 

1. Fast Tracking membuat dua buah kegiatan yang sebelumnya 
berhubungan secara FS (Finish-to-Stmt) menjadi agak paralel. 
Caranya dengan menambahkan lead time (atau lag time dengan 
nilai negatif) pada kegiatan h d u a  yang merupakan predecessor dari 
kegiatan pertama. 

Gambar 7.17 Dua Buah figitatan Setelah Fast Traking 

Catatan: 
Dua buah kegiatan yang sebelumnya berhubungan FS diubah menjadi 
Fast Tracking artinya kegiatan 2 tidak menunggu dulu kegiatan 1 
selesai untuk memulai. Hasil kegiatan 1 yang mash berupa drafi 
dipergunakan sebagai masukan bagi kegiatan 2. 
Pelaksanaan Fast Tracking memiliki resiko dimana apabila pada saat 
kegiatan 2 sudah dimulai dan ternyata diketemukan kesalahan yang 
besar di kegiatan 1, maka apapun yang sudah dike rjakan di kegiatan 2 
menjadi tidak berguna. 

2. Crashing. memperpendek durasi dari suatu kegiatan dengan kompensasi 
penambahan resources di kegiatan tersebut. Contoh kongkretnya adalah 
mengharuskan work resource yang ada untuk kerja lembur ataupun 
menarnbahkan work resource baru. Resiko dari penggunaan metode ini 
adalah kemungkinan kualitas hasil ke rja dari kegiatan yang diperpendek 
menjadi lebih buruk meskipun dengan penarnbahan sumber daya. 
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Mengkoordinasi kan Beberapa 
Proyek Sekaligus 

pabiia kita melihat studi kasus sebelumnya, sebuah proyek terdiri dari 
A b  eberapa summary task dan di dalarnnya terdapat serangkaian tad 
- task yang d i e  rjakan oleh satu atau beberapa Resources dalam waktu yang 
telah ditentukan. Setiap summary tarR yang terdapat dalam suatu proyek 
dapat dianggap sub-proyek tersendiri yang rnungkin dibawah pengelolaan 
project manager itu sendiri ataupun orang Irin. Kasus lain yang mungkin 
terjadi adalah terdapat beberapa proyek yang ditangani suatu perusahaan. 
Masing-masing proyek itu bisa berhubungan satu sama lain atau berdiri 
sendiri- sendiri. Satu ha1 yang mengikat masing-masing proyek tersebut 
4ahhpenggunaauiumbe1_daya milik perusahaan yang mungkin sangat 

- - - - - - - - 

terbatas. 

Kasus lain juga mungkin terjadi 2 buah proyek yang berjalan sendiri- 
sendiri ternyata memiliki ketergantungan ultara satu dengan yang lain. 
MS Project 2007 menyediakan sarana bagi pengelolaan proyek yang terdiri 
dari beberapa sub-proyek ataupun pengelolaan beberapa proyek sekaligus 
yang memakai sumber daya yang terbatas. 



Pads studi kasus pembuatan rumah yang sudah kita krjakan lxmima, 
terdapat kemungkinan bahwa pmyek ini bcrhubungan dengan proyek lain 
dirnana satu atau lebii kegiatan di proyek lain tersebut akan mempengaruhi 
dimulainya kegiatan ~ p L m y e k  pembuatan nunah. Ketergantungan 
seperti ini disebut dengan extend dpnnhcy atau ketergaritungan 
ekstemal. 

Misalnya disamping pembangunan rumah terdapat pula proyek 
pembangunan PDAM yang b d  di depan rumah yang dimulai sejak 
. Detil dari proyek PDAM ini ad& sebagai berikut (proyek ini diberi 
nama pdam. mpp): 

Tabel 8.1 Detil Proytk PDAM 

1 106 . Wnduan Lutgknp Mengeloh ProyeL dmgan Mimmft Ploject Professional 2007 



Kegiatan 

Pen&an 
Tanah 

Pembongkaran 
Beton 

Penggalian 

Pengurukan 
Pasir 

Pemeriksaan 
Penggaian 

PenyambuogM 
pip. 
Penyarnbungan 
Pipa Primer 

Penyambungan 
Pipa Sekunder 

Pendabulu 

- 

Durasi 

5 hari 

5 hari 

1 hari 

0 hari 

2 hari 

3 hari 

Resource 
Otang 

Resource 
Material/ 
Cost 

Mesin 
Dril (Rp. 
250000) 

- 

- 

- 

- 

- 

- 

Pemeriksaan Tukang 

ST Dril 

Pembongkamn 
Beton 

Penggahan 

Pengurukan 
Pasir 
- 

Pemeriksaan 
Penggalian 

Penyambungan 
Pipa Primer 

Pekerja 1, 
Pekerja 2, 
Pekerja 3, 
Pekeja 4 

Pekerja 1, 
Peke rja 2, 
Pekerja 3, 
Peke rja 4 

Staf 
PDAM 

Peke rja 
Pipa 1, 
Pekerja 
Pipa 2 

Pekerja 
Pipa 1, 
Peke rja 
Pipa 2 



Kegintan 

. Pengetesan 
Aliran 

p- 
Tanrrh 
Penimbunan 
Tanah 

Pengerasan 

h e r h a a n  
Akhir 

Resource 

Orang 

Staf 
PDAM, 
Pekerja 
Pipa 1, 
Peke rja 
Pipa 2 

' 

Pekerjal, 
Pekerja 2, 
Pekqa 3, 
Pekerja 4 

Peke rja 1, 
Pekerja 2, 
Pekerja 3, 
Pekerja 4 

S taf 
PDAM 

- 
Resource 
Material/ 

cost 

- 

- 

- 

- 

- 

Durasi 

2 hari 
(mile- 
stone) 

5 hari 

10 hari 

0 hari 

P&du 

Penyambunga 
Pi1 iekunder 

p- 
pip. 
Pengetesan 
Alir an 

Penimbunan 
Tanah 

Pengerasan 



Adapun tampilan dari proyek PDAM di MS Project 2007 adatah sebagai 
berikut: 

Gtmbar 8.1 TmnpLh P y e k  PDAM di MS R@ct 21Kn 

Apabiia kita kembali ke proyek pembuatan rumah ymg telah kita buat 
sebelumnya, kita mengetahui bahwa kegiatan Pemarangan Jalur PDAM 
di proyek MyPtoject.mpp tergantung pada +tan Pengetesan Aliran di 
proyek PDAM.mpp . Ini berarti terdapat ketergantungan ekstemal antara 
kedua kegiatan tersebut. 

Cara untuk menunjukkan ketergantungan ekstemal adalah: 
1. Bukalah kedua berkas seem bersamaan @tu PDAM.mpp dan 

Myproject. mpp. 
2. Lihatlah pada nomor berapa kegiatan di proyek PDAM dirnana 

kegiatan Pengetesan Aliran berada, yaitu nomor 13. 
3. Pada proyek MyProject..mpp, klik dobel kegiatan tersebut untuk 

mendapatkan tampilan Task Infmtion,  dan pilihlah Tab Predecessm. 
Tambahkan ketergantungan ekstemal dcngan menuliskan di kolom 
ID nama berkas proyeknya yaitu PDAM dan kemudian ditambah 
garis miring dan nomor tugasnya yaitu 13. 



Apabii kita melihat tarnpilan Gantt Chart pada MyProjet maka terdapat 
\ 

sebuah kegiatan yang hem abu-abu yang merupakan kegiatan di 
proyek PDAM. Demikian juga sebaliknya di proyek PDAM. 

I 

I 
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Canrbm 8.4 Tampihn E M  di PDAM 
Catatan: 

Dependensi eksternal dapat mengubah jadwal proyek, misalnya pada 
proyek PDAM terdapat keterlambatan sehingga kegiatan Pengetesan 
Aliran mengalami kemunduran, maka kegiatan Pemasangan Jalur 
PDAM di proyek MyPrgect juga akan terpengaruh. 

8.2 Pengenalan Master Project - Sub Project 

MS Project 2007 juga merniliki kemampuan untuk menggabungkan 
beberapa proyek menjadi satu proyek, untuk mengkoordinasikan j a w  
dan juga sumber daya yang ada. 

1. Buka menu File > New untuk dijadikan master project 
2. Dari menu Kew, Mik Gantt Chart 
3. Di dalam field Task Name, klik baris di mana satu proyek ingin 

dimasu kkan. 
4. Dari menu Insert, pilih Project 
5. Cari file project yang sudah dipersiapkan sebelumnya yang akan 

dianggap sebagai sub-project dari master roject ini. f 



6. Klik file yang diinginkan, clan klik Imert 
7. Setiap kali kita mengklik menu Filc > Save di master project, file- 

file sub-project yang telah dirnasukkan akan juga di-updizte. J i  
anda tidak menginginkan file aslinya diupdate dengan perubahan- 
perubahan tersebut, hapus box Link to Project. Caranya adalah dari 
Task I n f h o n  pilih A h c e d  tab. Kemudian di Inserted Project 
Infomation, un-checked Link toproject. 

eatatan 
Subp.ojects diperlakukan seperti rangkuman kegiatan-kegiatan di 
dalam master project. Sama seperti kegiatan-kegiatan yang dapat 
disusun dalam suatu outline, demikian juga dengan proyek 
Ketika mengkonsolidasikan proyek-proyek menjadi satu masterproject, 
sumber daya-sumber daya tetap ditinggalkan di dalarn file proyek 
individual. Anda tidak dapat mengatur satu sumber daya di satu 
proyek ke yang 1ainnya.Tapi surnber daya-sumber daya tersebut, dapat 
digabungkan ke dalam suatu shared resource pool (pi& menu Tooh > 

Resources Sharing > Share &ources)Ini dapat dilihat dari Help. 

8.3 Master Project - Sub Project dengan Resource Terpisah 

Sebagai contohnya dalam proyek pembuatan rumah yang sudah dikerjakan 
ternyata bagian dari proyek yang cukup besar yaitu proyek pembangunan 
perumahan, yang terdiri dari 3 sub proyek yaitu: 
1. Proyek Pembebasan Lahan 
2. Proyek Pembangunan Rurnah (dalarn ha1 ini rnisalnya 3 buah nunah 

saja). 
3. Proyek Pembangunan Jalan 

1 12 . Panduan Len&ap Mengeloh Pr+ dcngan Microsoft Project Profegaid 2007 



Untuk Proyek Pembebasan Lahan terdapat informasi kegiatan sebagai 
berikut: I 

Tabel 8.2 Detil Kegiatan Proyek Pembebasan Lahan 

Lahan 

Pengecekan 
Lahan 

Pengemsan 
L b . n  

Pengurukan 
Lahan 

M e -  
stone 

3w 

Lahan 

Pemagaran 
Lahan 

- 

Pmgecekan 
Lahail 

Tukang Bata 2, 
Tukang Bata 3, 
A s i s t ~  T~~kang 
1, A.&aen 
T h g  2, 
Asisten Tukang 
3, Mandm 2 

Arsitek, Mandor 
1, Mandor 2 

I 
Tulcang Lahan 
1, Tukang 
LAan 2, Supir 
Tmk 1 

truk), Pasir 
(10 truk), 
Semen (100 
sak), Batako 
(10000 b d )  

- 
Truk (Rp. 
150000), Pasir 
(12 truk) 

d 





Untuk Proyek Pembangunan Jalan terdapat informasi kegiatan sebagai 

berikut: 

Tabel 8.3 Detail Kegiatan Proyek Pembangunan Jalan 

Mcngbodhuiknn h p n  Proyek S & p  . 1 1 5 

Resource 
Material / 

Cost 
- 

- 

Patok (100 
buah) 

- 

Truk (Rp. 
750000), Batu 
Kali (100 truk) 

Pasir (50 truk) 

Resource Orang 

- 

TukangUkur, 
Arsitek, Mandor 
2 
Tukang Ukur, 
Tukang Bata 1, 
Tukang Bata 2, 
Tukang Bata 3 
Arsistek, 
Mandor 2 

Asisten Tukang 
1, Asisten 

T b g  2, 
Asisten Tukang 
3, Supir Truk 

Tukang Bata 1, 
T h g  Bata 2, 
T h g  Bata 3, 
Asisten Tukang 
1, Asisten 

T b g  2, 
Asisten Tukang 3 

Pendahulu 

- 

- 

Pengukuran 
Bakal Jalan 

Pemasangan 
Patok Jalan 
- 

Pemeriksaan 
Lahan Jalan 

Pengerasan 
Jalan 

Kegiatan 

Penyiapan 
Lahan Jalan 

Pengukuran 
Bakal J a b  

Pemasangan 
Patok Jalan 

Pemeriksaan 
Lahan Jalan 

Pengerasan 

J h n  
Penyusunan 
Batu Jalan 

Penghalusan 
Permukaan 

Jalan 

Durasi 

2d 

3d 

Miie- 
stone 

l w  

lw  



Langkah-langkahnya adalah sebagai berilrut: 
1. Buatlah proyek yang dibcri nama M y 9 r e a . m ~  yang isinya adalah 

kegiatan proyek pembebasan Lahan yang terdapat pada tabel diatas. 

I 1 6 . Pandurn Le- h g m  Microsoft Project Professional 2007 

I 



Buatlah bahwa proyek tersebut dim* pada tanggal 1 Desember 
2008. 

Gambar 8 5  Gantt Chart Proyek Petdebasan Man 

Buatlah juga proyek pembangunan j a b  dalam MS Project 2007 yang 
diberi nama Mdalan. mpp yang dimd ' 2 Februari 2009. Y 

Gnmbar 8.6 Gantt Cbmt Proyek Pembangunan J& 



I 
3. Kopilah berkas proyek MyProject.mpp yang dipakai sebagai studi kasus 

menjadi 3 buah dan gantilah menjadi: 
a. MyProjectl.mpp : sepirti proyek sebelumnya 
b. MyProject2.mpp : seperti proyek sebelumnya dengan permulaan 

proyek dimulai 2 Maret 2009. 
c. MyProject3.mpp: seperti proyek sebelumnya dengan permulaan 

proyek dimulai 4 Mei 2009. 

Catatan: Cara mengubah mengubah project start date secara keseluruhan: 
Pilihlah menu View > Toolbms > Analysis, pada bagian Toolbar akan 
muncul koleksi Toolbar yang baru yang akan dipergunakan. 

-- a 

Gambar 8.7 Toolbar untuk MekaKukan Analisis Proyek 

Bukalah berkas MyProjertZ.* yang merupakan kopi dari Myproject. 
mpp yang ingin kita ubah tanggal proyeknya dari semula 5 Januari 
2009 menjadi 2 Maret 2009. 
P i  menu View > Gantt Chart, blok semua kegiatan dengan 
menggunakan mouse. Klik kanan dan pilihan Task Itlformation. 
Isikanlah 0% untuk Percent complete dan kemudian tekan tomb01 OK. 

Gambar 8.8 Mengbapus InfmmIM Penylwaian +tanpada Suatu Proyek 

I 
I 

1 1 8 . Panduan Lengknp Me+h Proyek d- Microsoft Projest Professional 2007 



I Pi di Toolbaryangbaru yang bernamaAdjurtData,gantilah informasi 
permulaan proyek menjadi 3/2/2009 (Tanggal 2 dipilih karena hari 
Senin yang sama seperti hari permulaan proyek sebelumnya). 

Tanggal mulai proyek sekarang sudah berubah menjadi tanggal 2 
Maret 2009. I 
Lakukan ha1 serupa untuk MyProjed3.mpp dengan permulaan proyek 
tanggal 4 Mei 2009 (pilih hari Senin). 

Bukalah proyek baru yang diberi nama MyPmmahan. mpp. Didalamnya 
terdapat Kegiatan-kegiatan berikut yang merupakan kegiatan di 
proyek itu sendiri dan juga sub - sub proyek 

Tabel 8.4 Detil Kegiatan Proyek Perumahan 

Menglumdimsii Beberapa Proyek Sekaligus . 1 19 

Kegiatan 

Peresmian 
P e r n b h  
Perumahan 

Sub Pro+ 
Pembebasan 
Lahan 

Durasi 

Westone 

Pendahukr 

- 

Peresrnian 

Resource 
Orang 

Owner 

Resource 
Material 
/ Cost 

- 

Pembukaan 
Perumahan - 



Caranya adalah sebagai berikut: 
1. Bukalah MS Project 2007 seperti biasa, atau kalau sudah terbuka 

pilihlah File > New. 
2. Pada menu Project > Project Information, masukkan project start date 

yaitu tanggal 1 Desember 2008 (sesuai dimulainya sub-projet yang 
pertama) atau lebih awal dari itu. 

3. Lakukan perubahan mata uang pada proyek ini yang semula 
menggunakan Dollar Ameriica menjadi Rupiah. 

4. Tuliskan kegiatan yang pertama yaitu Peresmian PemBukuan Perurnahan 
dan buatlah durasinya no1 untuk membuatnya menjadi Milestone. 

5. Untuk memasukkan Sub Pruject, ppilih baris kegiatan dibawahnya dan 
pilih menu insert > Project. Carilah Sub Project yang ingin dimasukkan 
pertama yaitu MyArea.mpp, kemudian pilih OK. 

120 . Panduan Lmgkap Mengeloh Proyek dengan Microsoft Project Profesdonal24W7 



Ganabar 8.10 Memam&ni Sub-Rvject ke Dakam Master Project 

6. Lakukan ha1 serupa untuk MyArojel. mpp, MyProjecf2. mpp, 
MyProjeet3. mpp, dan MyJalan.mpp 

7. MasuMtan kegiatan terakhir yaitu Grand Launching, hubungkan 
dengan pendahulunya yaitu Sub Project Pedangunan Jahn. 

8. Pilih File > Save clan simpanlah sebagai MyPerumahan.mpp .Tampilan 
proyek perurnahan adalah sebagai beriht 



b 

Untuk melihat tugas - tugas didalm masing - masing Sub Project n p  
caranya dengan mengklik t qda  + disebelah kiri Sub Project Tersebut. 
Lihatlah bagian Resource Sheet untuk mencari kemungkinan Resource 
OuerAIImation k g  berwaana merah). Lakuhnlah Resource Leveling 
yang sudah dicontohkan di bab sebelumnya). 
Sebuah resource, meskipun w y a  sama akan muncul beberapa kali 
tergantung di proyek mana aaja resource tersebut dipergunakan. 
Semua pembahan yang dilalrukan di MyPmmaAan.mpp akan juga 
berakibat perubahan di masing-masing Sub Project y;mg terkait 
dtngannya. Demikian juga berlaku sebaliknya. 

8.4 Pengenllan Master Project - Sub Project dengan Resource 
Pooling 

- 

Apabila terdapat banyak proyek yang be rjalan dan junilah Resources-nya 
terbatas dan ingin dikontrol d e n p  ketat, penggunaan Resource Pooling akan 
sangat bermanfaat. Dengan Resource Pwling semua Proyek akan mengacu 
pada daftar resource yang sudah disiapkan (sebuah berkas MS Project 2007 
yang isinya hanya M a r  resource saja). Dengan cara ini kodik resowce dari 
berbagai macarn proyek dapat &idari. 

I 
Cara - cara penggunaan Resowe Pooling: 
1. Buatlah berkas baru dari MS Project. 2007 
2. P i  View > Resource SHeet, isikanlah semua Resomes yang dimiliki 

yang akan dipergunakan oleh semua proyek Simpanlah berkas ini 
misalnya bernarna MyPwZ.mpp. 

3. Buatlah proyek baru yang lengkap, pilihlah menu Tooh > Resource 
--- 

~ m r ~ g ~ ~ ~ c a e 3 6 u r ~ f i M ~ & B e r o 1 ~ ~ c e s  
yang akan dipakai. 



GPmbar 8.12 Menghubunghn S e w  Pmyk  ke Resowce Pod 

Catatan: 
Berkas yang dipergunakan sebagai resource poohng tidak hams berada 
dalam satu folder dan bahkan bisa dalam komputer yang berbeda 
dalarn satu jaringan. Agar berkas tersebut muncul sebagai pilihan di 
garnbar 8.10 maka hams dibuka terlebih dahulu. 

4. Setelah itu maka setiap kali kita melih8t Resource yang Mi project 
sesungguhnya adalah resource yang dipakai bersama - m a .  

5. Kelemahan teknik ini adalah apabii Data Resource sangat banyak dan 
jumlah proyek yang terhubung juga banyak, maka kine rja dari MS 
Project bisa terganggu (lebii lambat). 

6 .  Kelemahan lainnya adalah kita tidakbisa melihatprosentasi penggunaan 
dari masing - masing Resources untulc masing - masing proyek yang 
memakainya (hanya memperlihatkan jumlah total penggunaannya 

. . 
- *iatan~ap-aan).- -- 





LaporanProyek I 
dan Penutupan Proyek 

1 

S etelah segala tahapan proyek muiai dari perencanaan dan pelacakan 
sudah dijalankan, maka l a n e  selanjutnya adalah membuat laporan 

dan sekdigw juga menutup proyek. Proses mencetak laporan di MS Project 
2007 cukup mudah dan juga memiliki dua jenis laporan p i tu  laporan 
dokumen dan laporan visual. Sedangkan untuk menutup proyek itu sendiri 
merupakan langkah yang sangat penting dalarn rangka tertib adrninistrasi 
dan juga mendapatkan peiajaran sehingga proyek-proyek selanjutnya akan 
lebih baik lag. 

9.1 Membuat hporm Visual Pmwk 

Laporan visual dari MS Project 2007 dapat diakses dari menu Rtpw& > 





9.2 Membuat Laporan Dokumen Prayek 

Laporan lain yang bisa dibuat adalah laporan berbentuk dokumen yang 
dapat diakses di menu R.ptvt > Reports. Terdapat enam jenis laporan yang 
dapat dibuat. 

Gambar 9.3 PiIit,an +n Dokumen 

Ovmview Reports berisi laporan- laporan tentang proyek secara garis besar. 
Terdapat lima jenis laporan yang dapat dihasilkan. 



Gambar 95 FEIibn ClnrmtAmmvity Reports 

Cost Repa akan melaporkan segala macam yang berhubungan dengan 
biaya proyek 

I 

Assignment Reports akan melaporkan segala yang berhubungan dengan 
resources dan penggunaannya. 

I 



Workload Report melaporkan tentang penggunaan sumber day? pada 
Kegiatan-kegiatan cli pro+ 

Laporan jenis lainnya dapat kita hasilkan dengan memilih Custom Reports. 



Tahapan ~aling akhir dari suatu p y e k  actalah fase penutuiMfl. Tahapan ini 
dilaksanakan setelah prod& had. dari pmyek beserta semua pelengkapnya 
sudah diserahkan kepada Iconsumen. Bebrapa kegiatan yang dianjurkan 
pada tahapan ini adalah: 

. I 
1. Memperbaharui status terakhir dari MS Project 2007, kalau perlu 

sirnpan sebagai bmeIim terakhir. 
2. Fmalisasi dan pengarsipan dengan baik semua dokumentasi dari 

proyek sehingga dapat menjadi referensi dari proyek seianjumya. 
3. Mengadakan pertemuan yang dihadiri semua anggota proyek yang 

bertujuan untuk menarik pulajaran berharga mengenai segala sesuatu 
prig masih Mum berjalan dengan benar sehingga pada proyek 
seianjutnya akan lebiih baik 
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